FANDOM


This Forum has been archived

Visit the new Forums
Forums: Index > Help desk > User questions


Shortcut:
OB:UQ
  • This page is for questions that do not necessarily have an associated article.
  • Consider looking through the archives, at least the the table of contents, to see if you question may have already been answered.
  • Questions about individual articles should be posted directly on that article's talk page. To get to an article's talk page, click the "discussion" tab at the top of the article. Then, click the "+" tab next to the "edit" tab and add your comment or question.
  • Questions that need to be confidential should not be asked here. You can contact an OblivioWiki admin privately with those concerns.

arena glitch

i found a glich in the arena when u jump in the left wall and go to the middle of the arena and jump over the oponents gate and kill him/her while anouncer is still talking by jesse pikingon 31 of may 2010


Necromancer's Moon?

Umm yea simple quest I know. but I found the book in the Arcane university and I can't pick it up or read it or move it...whats wrong???? —This unsigned comment is by Hicktown23 (talkcontribs) . Please sign your posts with ~~~~!

Rideable Dragons?

Does anyone know if you can ride Dragons in Oblivion? If so, how and where do you get them from?

Sorry, you can't ride a dragon in Oblivion. Not any that I know of. And please remember to sign your posts so we know who you are. The Yoshiman 97 (talk) 04:31, February 7, 2010 (UTC)

Though there is currently a mod available to do so: http://tesnexus.com/downloads/file.php?id=10344. Mark (Talk) • (Contribs) 17:45, February 23, 2010 (UTC)

Infoboxes

Hey, on this site, I've noticed a template about infoboxes. I thinks infoboxes are a great way to let any reader of this site know quick information about an NPC, a location, or a shop. I think it's really helpful, and have since added it to a new article I created (Rosentia Gallenus). I would continue making infoboxes on most of the articles on this site, since other sites like the Fallout Wiki, Unofficial Elder Scrolls Pages, and Elder Scrolls Wiki have it, but I won't continue if I have further approval. So if you're reading this, if you approve this then please respond as soon as possible. Thanks! --The Yoshiman 97 (talk) 19:07, February 5, 2010 (UTC)

Dawnfang and Duskfang

Hi, I know I'm not doing this right, but the page seems really broken to me, I can't post a new topic and i can't even ask a question in here (When I click where it says "click here to as a question" or something like that, I'm redirected to a page that says that I do not have permission to edit)

Anyway, the question I wanted to ask is this: What is the item ID for dawnfang/duskfang? (I obtained it at level 20 or so, and would like the more powerful one that I could have obtained if I had waited until level 30) —This unsigned comment is by What is this i don't even (talkcontribs) . Please sign your posts with ~~~~!

New topics are started by typing a title and placing two equal-signs on each side. The item IDs for Dawnfang, Dawnfang Superior, Duskfang, and Duskfang Superior are as follows: 00079066 / 0007D43C / 0007905E / 0007D443.

Mbjones90 (talk) 14:31, November 10, 2010 (UTC)

Wont recognize my downloads

I had to rebuy the game of the year edition cause i lost my old one but when i start the game it says loading extra content but then when i go to load a game it say that there is no longer the exta content so some items may dissapear. So when i play the downloads arent active, anyone know what i should do? —This unsigned comment is by Otherian (talkcontribs) . Please sign your posts with ~~~~!

Motion freezing

I have come across a problem where things that are in motion as part of a background start freezing, Ex. fire, butterflies, olbivion gates, unable to open doors. Also, when I cast a spell on myself the spiral around me doesn't activate and finally moves very slowly long after i've casted. I've tried reloading a prior save. I have 530 hours in the game and really don't want to start over. I also have the game of the year edition. Is there too much motion on the screen for the frame rate? I'm on the Xbox 360 version. Any solutions? Juicetone 00:17, 1 June 2008 (UTC)


Have you any multiplyed items anywhere?

eg. If you multiply lets say, 100 shields in bruma it will constantly lag. Have you duplicated anywhere? If so, pick up the items and drop them as 1 item.

Destruction magic major problem.

I have been casting destruction spells for a full hour and my destruction skill hasnt gone up once, my character is a level 12 Breton Vampire Magician, the destruction prowes bar in my journal hasnt gone up at all in the time that i've begun casting.

What has been your target on the spells? If it's "self", the Destruction skill should go up by simply using the spell, but if it's "touch" or "target", you need to hit a target with it, for example an NPC or an enemy of sorts. The range and magnitude bear no effect on how quickly your skill advances. --Bippo Ernesti 09:23, 18 June 2008 (UTC)

For a multiple amount of targets that count towards your stats, use the Staff of Everscamp. They always reappear, you can train just about all stats with the staff. Since the scamps can do damage to you, they can be used to train your heavy/light armor skills. You can also soul trap these scamps which can help you with selling soul gems for money.--Sidenfu (talk) 17:29, November 18, 2009 (UTC)

Do guards respawn?

Do guards respawn? And if they do, does killing a bunch of them help degrade their numbers at all, or anything like that?

The game has infinite amount of regular guards, meaning that they do respawn after a certain period of time, but guard captains and unique guards do not, though most of them are essential characters anyway. The guards will respawn, but it will take some time. --Bippo Ernesti 09:23, 18 June 2008 (UTC)

Knights of the Nine: Armorer dude

I beat the KotN plugin, and I just remembered that one of the new NPCs didn't show up in the Priory of the Nine, the Armorer who repairs your stuff for in the Priory. Is it a bug or something when he doesn't show up or can I somehow get him to appear in the Priory of the Nine? Please help.


I have heard of this bug before, and this is the jist, the Armorer isn't an essential NPC, which means he can die, and probably did on his way to the Priory of the Nine, if your on PC, I think there are ways to make him appear, but if your on console, he's just dead, nothing you can do, as far as I know. Rangerspock (talk) 16:14, 2 January 2009 (UTC)

Sheogorath, praying.... skooma..

Okay, heres the problem, i'm stuffed.

You guys know about Skooma, right? Well, it drains your inteligence and mine is now 15 instead of 97.

I went to a church to pray, knowing that the effect would dissapear, and it said "Repent your sins, evil one".

I checked my bounty and it was "0". I checked my shivering isles bounty and it was "23442". I went there to get rid of my bounty then realised I couldn't, because I was now Sheogorath of the realm I couldn't go to jail. I could't pay reparation either because the bounty was to big, I can "Fight Guards" or "Go With Guard".

It's obvious what "Fight Guards" does, but when I "Go With Guards" I appear in a graveyard, still with my bounty.

How can I get rid of it? Otherwise, my inteligence is 15 forever!


Have you checked your current active Magic Effects for the Vampire Disease? Porphyric Hemophilia. Perhaps you have accidentally become a vampire.. I I suggest you check this, it's the only thing that's left that comes to mind. --Minders

the only way for gods to listen to u is if ur infamy is lower than ur fame do good stuff for gods or download the vile lair and pray to sisis. —This unsigned comment is by 86.150.82.241 (talkcontribs) . Please sign your posts with ~~~~!

Try traveling to all of the Wayshrines, like the start of the Knights of the Nine quest. Mbjones90 (talk) 15:31, 17 August 2009 (UTC)Mbjones90


Black Brugo/Telepe

Everytime I go to telepe at midnight,nothing happens when I go onto the green marker.i've been in the ruin,killed 2 bandits and I've even taken his gold from the chest but he is nowhere to be seen.i've also waited for days on end to see if he appears on certain nights,but still no sign of him.has this happened to anyone else.it's driving me nuts.any help would be appreciated

I had some trouble as well, but I'd suggest keep trying, I had to wait roughly for 4 nights untill he showed up. It can help to wait untill 12 am at the nearest city and then jump on your horse and go to Telepe, he should be inside the ruin. (Also, pls sign your posts using 4 tildes (~)--Remco 14:15, 22 July 2008 (UTC)
From what i've witnessed your bounty doesnt matter i mean it does but even with 0 bounty they still wont bless you sometimes it all has to do with infamy and fame now i dont know what you would have to do to deal with that if your on an xbox but if your on a pc you can use a console code to set your infamy back to 0 then it should work

Guilds

Can anyone tell me if you can be in more than one guild at a time.i'm currently in the fighters guild but I don't want to join the dark brotherhood or the theifs yet incase I get thrown out of the fighters.also is there any use for pearls,rubys,topaz etc.should I hold on to them or just sell them to get rid of them.cheers

Yes, you can be a guildmember of all the current guilds/factions, but you don't have to join them quite yet if you don't want to. See faction for details. --theSpectator talk 08:37, 23 July 2008 (UTC)
Also, Gems (topaz, pearls, diamonds, etc) have no use, so just sell them.--Remco 15:37, 23 July 2008 (UTC)

(possible Spoiler) If you find Flawless Pearls, I would keep them, there is a quest in the Shiver Isles called "Brithaur", that involves the collection of 5 Flawless Pearls, and Flawless Pearls are quite hard to find. Rangerspock (talk) 16:21, 2 January 2009 (UTC)

Bothiel and the Orrery

I wanted to complete the mages guild yesterday, but I got to the Necromancer's Moon quest, and I couldn't find Bothiel. The quest arrow pointed to the door to the orrery door, but it was locked. I made a second profile, and tried to complete the quest after I got out of the sewers. I got all of the artifacts and took them to the Arcane University, but the quest arrow still pointed to the orrery door which was still locked. What do I do to solve this problem?

Please read information about the bug at the Orrery article. It looks like it's a permanent one. --theSpectator talk 01:22, 31 July 2008 (UTC)

The Forlorn Watchman

It seems like no one has had this problem: I got this quest activated, went to the camp where the forlorn watchman appears at 8 pm, followed him as my quest update said to, and when he stops he will not talk to me! I've tried everything I could think of, including but not limited to unequipping all of my armor/clothes and trying to whack him with my sword(and I have followed him during different nights, at least 4 or more times). Occassionaly it seems as if he stops for a brief second to look at me but he doesn't recognize or acknowledge that I'm even there.

Help......... --Solomonbundy 12:23, 15 August 2008 (UTC)

So I guess it can't be a Chameleon problem. The quest isn't that great, though. Maybe you could just head to the boat, and kill all of the spirits in there. Who knows? And I forgot what was the place, but the The Forlorn Watchman article must have it. -Herlock 23:08, 15 August 2008 (UTC)Herlock

Stuck at "Turn a Blind Eye"

I have completed the first Gray Fox Quest, "Turn a Blind Eye", but cannot progress to the next quest. I've waited up to two weeks in both Bruma & The Imperial City, but the messenger never arrives. I'll occasionally get beggars giving me tips on the Temple of the Ancestor Moths, which is bizarre as I've already been there and done that. I still show "Turn a Blind Eye" in my open quests even though it has been completed. Any suggestions as to how I can proceed with the Thieves Guild Quests? —This unsigned comment is by 75.174.63.176 (talkcontribs) 02:26, 23 September 2008. Please sign your posts with ~~~~!

Please see this first. A bug can occur by Temple of the Ancestor Moths before receiving the quest or by talking to the beggers after, rather than before, turning the stone over to the Gray Fox. --Michaeldsuarez (Talk) (Deeds) 14:16, 23 September 2008 (UTC)

SI and Kot9 not working

My friend got the game of the year oblivion game that comes with a cd that has both the SI and Kot9 so you can download it onto your Xbox 360. I downloaded it and I can't access any of them. The start menu says "Loading extra content" so I know I have it on my console. I tried starting a new game and still nothing. Do I have to beat the main storyline before I go to the other main quests or something? Keep in mind I do not have xbox live and do not have the Game of the year edition of Oblivion. —This unsigned comment is by Ghostguy (talkcontribs) . Please sign your posts with ~~~~!

The Xbox versions don't work for me either. Try getting the PC version instead. --Michaeldsuarez (Talk) (Deeds) 18:46, 5 January 2009 (UTC)

You must have your own copy of the Game Of The Year Edition to run those packs. —This unsigned comment is by 99.254.73.84 (talkcontribs) . Please sign your posts with ~~~~!

Grayfox Cowl

My problem is this, I will be wearing the Cowl and will accidentally be spotted by a guard. The guard runs up and says his spiel and I am only offered to resist arrest. I will do this and then take off the cowl and the guards still attack me. I will have a 0 bounty but all guards attack me on site. The only way to stop this I have found is to go and actually commit a crime like stealing a horse and then yield to a guard. I then have to go to jail or pay a fine. I have tried yielding to guards without the bounty and nothing happened. I also tried using doyens to pay off the bounty but none of these work. Suggestions on how to fix this? Also I noticed that it states that when wearing the cowl you can pay off your bounty. I have tried to do that with Armand and it never works it just gives me the option to work it out on my own. How can I pay off the grayfox bounty. —This unsigned comment is by 74.46.119.202 (talkcontribs) . Please sign your posts with ~~~~!

Just reload to your last saved game and start over. --Michaeldsuarez (Talk) (Deeds) 18:46, 5 January 2009 (UTC)

1) when you take off the mask, yield to the guard immediately. you will still have no bounty as long as you dont hit him or anything. 2) You cannot pay off the gray fox bounty. He is the gray fox. --- Penguinbrawler

Tomb

( user : Gabatron G): When I Go To the Tomb Of Prince camarril At 12:00 Its Supposed To Glow But it Does Not Glow. Is This A Bug Or Is Their Something I Need To Do Before

Are you doing the Path of Dawn quest and have all four Mythic Dawn Commentaries? --Michaeldsuarez (Talk) (Deeds) 12:46, 14 April 2009 (UTC)

User Gabricorn S : Yes But Thanks I Have Now Found how to glow it.


wait until dawn, buddy 121.220.81.90 11:27, February 23, 2010 (UTC)

Avatar

Hello, everyone! Nice forum, nice discussions!

Can you, guys, tell me how i can upload an avatar so that it could be displayed with all my posts? i'm just newbe in using forums and can't find this feature here.

P.S. i'm sorry, may be i'm posting to the wrong category, but i just want to use all features of the board. —This unsigned comment is by 94.142.128.220 (talkcontribs) . Please sign your posts with ~~~~!

Sorry, but this isn't that sort of forum. We don't have avatars here. --Michaeldsuarez (Talk) (Deeds) 19:57, 22 May 2009 (UTC)
User Question Archives
Archive 1: User Questions Archive 1; March 2006 - August 2006
Archive 2: User Questions Archive 2; September 2006 - April 2007
Archive 3: User Questions Archive 3; April 2007 - May 2008

"Repent your sins, evil one".

when ever i try to pray at a chapel all that shows up is "Repent your sins, evil one". i am part of the thevies guild and the dark brother hood but how can i make its so i can pray at the chapel? —This unsigned comment is by 76.11.53.207 (talkcontribs) . Please sign your posts with ~~~~!

Basically, you have to find one of each shrine out in the wild and pray at them. Try using the Pilgrimage quest page for help in that. Mbjones90 (talk) 01:56, August 16, 2010 (UTC)
Try the interactive map at oblivionmap.net. It shows all the wayshrines (and everything else too).KroSha (talk) 06:20, August 23, 2010 (UTC)
*Disclosure: Some of the links above are affiliate links, meaning, at no additional cost to you, Fandom will earn a commission if you click through and make a purchase. Community content is available under CC-BY-SA unless otherwise noted.

Fandom may earn an affiliate commission on sales made from links on this page.

Stream the best stories.

Fandom may earn an affiliate commission on sales made from links on this page.

Get Disney+