Do these exisit in Skyrim?[edit source]

or just Oblivion

- Just the opposite. The forge is only in Skyrim. 75.94.172.142 22:39, December 19, 2011 (UTC)

Boots[edit source]

It mentions it creates an alternate version of Daedric boots. perhaps a image, or link to the page for this varient would help? or how to wear it via command console? Jabberwockxeno (talk) 23:42, January 10, 2012 (UTC)

Related Quest?[edit source]

I'm someone who came to this page having no experience with The Atronach Forge, and I was wondering if there's a related quest, or if one justs pops down there and starts using it? I assume other people wonder the same thing, so maybe either a link to the related quest, or a sentence stating that there is no related quest and it therefore can be used immediately, would be useful? Also, if I didn't put this in the correct spot, forgive me, I'm new to editing wikis.68.229.177.113 21:43, February 18, 2012 (UTC)

I went down there with the quest to find the auger of dunlain. I never tried just "popping down there" and using it. Azaisya (talk) 03:50, March 20, 2013 (UTC)
As far as I am aware, you can just go use it, without even touching the book (?) by the entrance. No quest involved at all. GlassDeviant (talk) 14:22, October 30, 2013 (UTC)

Ingredient usage; Spelltome Frost Atronach[edit source]

Spelltome: Conjure Frost Atronach used 2 ruined books (had stashed Frost and Storm Atronach tome ingredients in the offering box. Both books gone with single pull. PS3 version 1.4.28.0.4)

86.179.205.178 16:55, March 12, 2012 (UTC) JPL

Recipes?[edit source]

I found a piece of paper in Necrothius Cavern, on the left hand side. It was titled "Atronach Forge Recipe" and had the three ingredients for making the scroll of summon frost atronach in it, nothing else.109.77.247.77 15:57, April 7, 2012 (UTC)

Add the note that stolen salts can be used[edit source]

When using this forge, it doesn't matter whether the salts used are stolen or not, unlike stolen charged soul gems, which cannot be used to recharge a weapon.

Factual correction[edit source]

Just want to piont out that the ebony weapon required does NOT have to be un enchanted (at least< that"s the case for the bow).

For the xbox 360 version of Skyrim i made Daedra gloves and a helmet with Enchanted Ebony Helmet and Enchanted Ebony Gloves. The helmet had a stamina increase or a bow damage increas on it and the gloves had a bow dmg increase, so i believe that it doesnt matter if the armor is enchanted or not to make daedric armor (regular) the atronach fourm needs to be updated on this part. ~~ Also i made Daedric War Axes out my my Ebony War Axes (exquisite), the Daedric wepons were normal, however~~

Spell Tome Bug?[edit source]

The forge is telling me I lack the required Item even though I put the right items in the offering box. Happens with the spell tomes: frost, storm, and soul trap. Do I need the recipes or is this a bug?

67.253.169.10 19:34, August 8, 2012 (UTC) Xram Lark

There is a missing link on an Oricalium Ingot under one of the staff recipes, and it is annoying the hell out of me! Fix please


If you want something fixed, fix it yourself. That's what wikia is all about. GlassDeviant (talk) 14:26, October 30, 2013 (UTC)

X-box removal glitch[edit source]

It states that removing the times just after the lever is pulled will cause you to keep the items and get the forge weapon at the same time. For the X-box is says that this causes freezing; a better re-word is that it may cause freezing. It has never frozen ever for me.

Recipe Writing[edit source]

The page states that all recipes found are in Daedric Alphabet, though this is not the case, as recipes can be found with normal characters, and usually the ones that are written in Daedric are the ones that require the Sigil Stone.

Factual correction[edit source]

Unbound Dremora

The Dremora conjured is not random but leveled.

8.38.225.209 22:59, October 29, 2013 (UTC)That is all

For a Conjurer's Elixir use an Empty Wine Bottle, Ectoplasm and a Soul Gem.

81.165.6.191 23:18, December 5, 2013 (UTC)

Fire Atronach Sraff cannot be made with the Orichalcum Ingot[edit source]

Yeah... just so you know. I tried, it doesn't work, so I don't know who came up with that.

Here were my ingredients for the forge:

Grand Soul Gem

Fire Salts

Orichalcum Ingot

Broom

And boom. Nothing. Only Corundum Ingot will work. NickTheForbiddenOne (talk) 12:42, March 4, 2014 (UTC)

Recipe Error[edit source]

The recipe to make randomly enchanted daedric armor pieces does not accept soul gems with greater souls, it only takes grand soul gems. The only difference in recipe is the void salt vs silver sword. —This unsigned comment is by 2600:1702:1B0:D1C0:417D:5E2C:EDCD:548C (talkcontribs) . Please sign your posts with ~~~~!

Forge not functioning[edit source]

I completed the Conjuration ritual spell to get the sigil stone, in order to use the forge. Tried to acquire Daedric boots of the mammoth with the random Daedric enchanted armour recipe (sigil stone, void salts, daedric heart, ebony ingot, grand soul gem). Placed the stone on the stand, and the 4 ingredients into the box, then pulled the handle. Nothing happened. Has anybody encountered this glitch as well?Ft763 (talk) 06:47, September 17, 2018 (UTC)

*Disclosure: Some of the links above are affiliate links, meaning, at no additional cost to you, Fandom will earn a commission if you click through and make a purchase. Community content is available under CC-BY-SA unless otherwise noted.