FANDOM


Own Article?Edit

I do not see why the infinite money bug needs its own article. It is merely a bug, a glitch, in the game that may or may not be fixed in the future. In a similar note, the Scams page of GuildWiki contains all the scams on one page. Although they're not the same thing, they are similar in that both exploit the game system. It's simply easier to just have it all on the same page, with a spoiler note at the top. That way we could just add more bugs if more are discovered. And generally, Bethesda is good about fixing things (in the past)...it just may take some time. --TheSpectator 16:35, 27 March 2006 (CST)

That's fine with me. I just thought that the typical wiki way to do things was to give everything it's own article, but that doesn't mean it's for the best.--Nizerifin 02:06, 28 March 2006 (CST)

Fence "Glitch" Edit

I dont think the fence thing is a glitch. many times the Fencers wont barter under certain circumstances. Like if they are out walking between two locations (bruma I belive) or if it isnt night time. --ShakataGaNai 09:56, 28 March 2006 (CST)

Agreed. Some fences tend to barter only at certain times. Like merchants closing up shop for the night, except fences have different schedules or circumstances. --TheSpectator 09:58, 28 March 2006 (CST)
I have also had this problem but i have found that fences will only usually barter with you indoors --will_dickerson 18:08, 04 April 2007 (BST)
I have the PS3 version and I have that problem as well, Fathis Ules seems to be stuck in chorrol. After I completed the Weatherlesh quests and gave him the sword he wouldn't talk to me only saying "our business is done" or leave the oak and Crosier. I tried to do the quest different ways but it always ended up the same, him in not leaving the Oak and Crosier. iv tried all times of day, and he doesn't even leave the building.

i haave a probem too with fathis ules he keeps saying you made ur choice now leave me be im sorry this is supposed to be theone above this:) —This unsigned comment is by 76.217.96.193 (talkcontribs) . Please sign your posts with ~~~~!

I moved your post to the correct spot, but I'm not sure what you should do. Try re-loading your last saved game. --Michaeldsuarez (Talk) (Deeds) 03:35, 12 December 2008 (UTC)
well i need like 38 more fencing points and everytime i sell them it it wont count but the item will go away, ive tried saving and exiting and going back and everything!

Mages Guild bug Edit

Does this happen to everyone after day 3 in the game or is it random?? Cause it would really suck if its unavoidable. That was my next guild I wanted to start on but I am way past day 3 in the game :(

I assume it means 3 days after starting the quest. Not sure though, maybe this should be confirmed?
It means 3 days after starting the quest, not 3 days into the game. Its one of thoes things, the corpse isnt there till you activate the quest, and disapears afterwards. But... If you let it stay there too long the game treats it like any other dead body and gets rid of it. --ShakataGaNai 08:44, 4 April 2006 (CDT)
I question that being the policy for every corpse in the game. The bandits I killed in the break-in quest for the Fighter's Guild are still there, at least thirty or forty game days later. (I find that shopkeeper to be a little bit creepier every time I come back from extended travels and he *still* hasn't de-corpsed his store....) The lootable after-battle remains of Lorgren Benirus (Where Spirits Have Lease) stuck around for a very long time, too (way more than three days,) though they are finally gone now.
Odd, the bodies are still there for me. Also, this affects Baurus's and Jauffre's Bodies if the die at the battle of bruma. The bodies stay there until the end of time for me. --Omgiamonfire

What is about bugs in translated versions? Edit

What is about bugs in translated versions?

Am I allowed to enter bugs in the translated version (e.g. German)?

In spanish, you heal yourself using fireballs :P

Unable to equipe specifics bows Edit

I can't use those bows: Glass, Silver, Ebon without taking a BSOD (Blue screen of death ^^). I recently discover that NPC can't either use them without making the game crash.

How it happens: as long as the bow is unequiped or only carried (on your back) everything is fine. However, when I try to equip it with a left clic or when a NPC start using it against me the game instantanely crashes and I can't do anything but restart my computer. Anyone got the same bug or an Idea ? (I don't post in the real page cause it may be a system problem...)

Given that I can equip the bows without any problems, it's not a bug with the game. It might be a great number of things that could be causing the crashes; it could be a problem with the sounds associated with those bows, it could be an incompabability with your video card and the textures those specific bows uses, you might have corrupted files...endless options really.--William Blackstaff 13:41, 7 April 2006 (CDT)

Cloned ItemsEdit

If someone else is aware of the cloned items glitch, can you possibly see if you can write a better explanation than i did? Mine is sort of vauge...

Facinating glitch. I'll try that out this evening. --ShakataGaNai 08:01, 5 April 2006 (CDT)
I tried this, took a little fiddling around to get it working for me. but it does. In just a few hours I duplicated enough ingredients to go from zero to master of Alchemy. Fun stuffs. PS - remember to save ^_^. --ShakataGaNai 12:26, 5 April 2006 (CDT)
Tried doing this on the PC, and I'm not sure if this can be done; whenever I try unequipping arrows I am told that I cannot change weapons while attacking. Maybe I am doing the wrong things? (since I am not totally sure what the A and X buttons do on the console version) Chirikov 07:05, 6 April 2006 (CDT)
I don't think its possible. But let me explain. A = Select. X = Drop. If I remember correctly you have to shift-click to drop, but still hold down your "trigger" (which would be your clicker). Also, you should get a message that says "you can't change weapons when attacking" - that is 100% correct in this case. --ShakataGaNai 09:39, 7 April 2006 (CDT)
Nope, that is what it is suppose to say, then you release the key that pulls the arrow back, then drop whatever needs duplicated and it will work, Chirikov. And yes, this is very useful to get your alchemy up. I made 800 apples and 800 carrots and just told my sister to keep pressing the pretty blue button...
OK, I've got it working now. Appears to be that the game will try to drop whatever you're dropping in a number equal to the number of arrows you have equipped (minus the one in the bow). I'm not exactly sure how it decides what can or cannot be duped, but you do NOT have to fire the arrow to dupe something (if it can be duped). You can dupe multiple items without firing a shot, at least on PC; you just have to reopen the inventory and repeat the process after each item.
When duping the items the game will first drop as many full groups of the item as possible, with a full group being equal to the number of that item you are carrying (before dropping it). If there is a remainder (less than a full group) still needed, it will subtract that from the number you are carrying. For example, if you have five apples and have 23 arrows (not including the one being fired), it will drop four groups of 5 apples and drop 3 apples from your inventory (this leads to a messy "How Many" prompt for every item on the ground on PC, very annoying when they're in groups of two).
Whether or not something can be duped is the trickiest part, as far as I can tell. I noted that while I had two soulgems, both stored in a container, when one was taken out for duping nothing happened, but the other duplicated perfectly fine. They were same size (including soul inside) and stacked while in the container, so possibly the location/method you got the item matters. Chirikov 08:14, 8 April 2006 (CDT)
Attempting to dupe an item with fewer arrows than the number of that item will result in failure, you'll only drop a number of items equal to the number of arrows (minus the one in the bow). Chirikov 11:10, 8 April 2006 (CDT)
What do I press on the PC to select the arrows when I still hold down the left mouse button?::::
You only need to hold down the left mouse button until you are in menu mode, once you have the menu open you can stop holding it down and click on the other stuff. Chirikov 23:55, 8 April 2006 (CDT)
Blocking works better than readying an arrow, it still constitutes using the weapon and you won't risk losing the arrow or damaging the bow. In fact, you do not even need a bow do to this, all you need are a bunch of arrows. Chirikov 00:09, 9 April 2006 (CDT)
It appears you cannot duplicate stolen items unless you are carrying at least another item of same type (legally). If you duplicate something using a mixture of stolen and legal items, it will make two separate stacks of the one item, presumably because one stack has the stolen items (although there is no stolen icon displayed). Dropping items from the second stack one by one may result in the stolen icon reappearing, but this is unconfirmed. The bugged second stack can be sold to honest merchants, the duplicated items will 'hide' the stolen one(s).
I also noticed an odd effect going on with trying to swap arrows (not dropping, just swapping). It resulted in having about four stacks of 5 silver arrows equipped and another stack of iron arrows equipped at the same time, though it would only fire the last stack equipped. It did allow for the changing of whatever arrow was already nocked though. Chirikov 22:13, 8 April 2006 (CDT)
If you want a ton of arrows that are hard to obtain early in the game such as the dwarven arrows, use the same trick up till discarding the item. Just attempt to unequip the arrows you have alot of, then try to epuip the arrows you want duplicated. I play the 360 version so i would like to know if this works for anyone else.

Is it just me or does the duplication thing not work with Shivering Isles? it says it does. i cant figure out why it wont work.

Possible Bugs Edit

Brush With DeathEdit

After completing the quest and returning the brush to Rythe, he says "let me paint a way home" or "follow me". And then walks in circles never painting a doorway. He had been attacked by a troll during the quest. Also I eventually got frustrated and hit him, then yielded and he did go and wave his brush around to generate some green circels, but still no portal. Seems to be experienced by others - how to fix please?

Blackwood Black ScreenEdit

I'm doing the Infiltration quest, and i'm on the part when i go back in to kill them all. However, when i enter the door, the whole screen goes black, just leaving the HUD and the crosshair - i can't see my weapon or anything. I've tried several console commands to see if i can restore the view, but nothing happens. It also stays black if i leave the building and go back into Leyawiin. The people I'm fighting follow me, but i can only tell what's happening from the sound. After it first came up, i reloaded a save just before i opened the door, and the screen was still black, like before. Any ideas? I've searched the official forums, but there doesnt seem to be any specific cause or remedy. Jimbob1630 12:49, 27 June 2006 (CDT)

Update: I have tried again without HDR on, as some sites reccommended that. The view is now largely as it should be, apart from a big graphical artefact in the middle of the room; ie, an irregular veil of solid colour, which i can run through and everything, is there where it shouldn't be. I have seen some other things like this in my travels, but nothing as big as this. Does anyone know of a way to get rid of this, or should i just grin and bear it? I would get a screencap for you, but my printscreen button isnt working in the game. Jimbob1630 13:57, 27 June 2006 (CDT)

Blackwood Company (The Hist) bug Edit

I believe there is a bug in the Fighter's Guild quest The Hist concerning flagging NPCs as hostile or innocent. I had to attempt the mission four times before I was able to kill everyone without someone counting as a murder (I kept reloading upon seeing the Dark Brotherhood "Your killing has been witnessed by forces unknown" message.) The Khajiit at the door and the Argonian bowman on the first floor were never considered innocent (of the 4 attempts, I received 0 murders from either of them.) Jeetum-Zee counted as a murder on two of the four attempts. The female argonian mage named Rana was the biggest problem, with three of the four attempts counted as murders. Once, when trying to deal with Rana specifically, I tried to lead her outside so that a guard could deal with her. Though I was in perfect standing before entering the hall, and had not received any murders yet on this particular run, the guard suddenly came after me with a bounty of 40. Very peculiar. I only tried the NPCs after Rana (Ri'Zakar, Hears-Voices-in-the-Air, Sings-Like-Thunder, Maglir) once, because Rana was what kept me re-loading, but the final four did all go down without counting as murder on the first try. 68.35.130.224 19:05, 18 June 2006 (CDT)

Gloom Wraith bug Edit

I've killed two Gloom Wraithes and Gable the Traitor (also a Gloom Wraith of some kind) and although they died in that they were searchable and no longer attacking, the death animation did not occur and they continue to float in place and breathe even after you leave the room and reenter. Specifically, this was on the ship, the Emma May near Bravil on the The Forlorn Watchman quest on an Xbox 360.

Confirmed (or at least, this has happened to me as well) but in a different location. Gable the Traitor and the Emma May wraiths decomposed properly, but two of the however many (six?) Gloom Wraiths in the A Plot Revealed quest did not.
Happened to me in the the Emma May too. I think it's supposed to, cause they were evil mutaneers and don't deserve to be freed or something. Jimbob1630 13:32, 11 June 2006 (CDT)
No, it's definitely not supposed to be happening. I will repeat that the ones on the Emma May *did* decompose properly while the ones in the A Plot Revealed quest *did not,* and now add that one (just one) of the ones in Confront the King failed to decompose. (The others in that same quest decomposed as normal.) In fact, any time I see a Wraith or Gloom Wraith in any setting, there is about a 25% to 33% chance it will fail to decompose. This is way too sporadic and inconsistent to be an intended feature. 68.35.130.224 05:47, 15 June 2006 (CDT)
Happened here to - throughout Cyrodil, probably to about 20-25% of the Gloom Wraiths I've encountered so far .
Same here. I'm currently doing one of the mages guild quests (a plot revealed) and there's a certain wraith (faded, not gloom) that, when is supposed to die, just turns to its brighter colour and floats in the air, doing nothing. I can search it, but I have killed the other wraiths and i think that perticular wraith is not counted to be dead.

The battle music also continues while I'm there.

Also I'm not sure wether this has anything to do with the glitch, but one of the guild members apears to be calling "watch out!", its coming from the room where all the alchemy eqquiptment used to be.--78.147.244.122 14:51, 24 August 2009 (UTC)

Blood of the Daedra/Peryite bug Edit

In the Main Quest "Blood of the Daedra" (in which you need to give Martin a Daedric artifact,) the shield "Spellbreaker" (the reward from Peryite's quest) does not appear on the list of choices, and cannot be given to him. Spellbreaker not counting is apparently a confirmed bug, as it has been mentioned on other Elder Scrolls-related wikis. --68.35.130.224 19:56, 11 May 2006 (CDT)

Siren's Deception bug Edit

There's already a bug on the article page discussing the sirens flat-out not appearing at their lair, but they don't mention another bug that happened to me on that quest. When I went, they were there, and the leader gave her Bond Villain-esque speech as usual, signalling the attack. Her friends appeared, fight started as usual, etc. The bug is that she (the leader) herself did *not* join in the attack. I fought off the other two ladies while the leader stood there watching. Talking to her again made her go through the exact same dialogue, and she did not change her mind and attack no matter how many times I talked to her. She has to die for the quest to finish, so I killed her once I defeated her friends, but that counted as murder since I attacked first. (This is obvious in hindsight, but at the time I didn't realize what I had done. The visit from Lucien Lachance of the Dark Brotherhood startled the crap out of me, let me tell you.) I only got around this by reloading before entering the house in the first place and repeating the confrontation--sometimes the leader attacked, sometimes she didn't, and I just had to keep trying until she did. --68.35.130.224 06:13, 7 May 2006 (CDT)

Another bug I ran into, google found another report. Playing as a male, as soon as the ladies enter the bar, one immediately tells me to listen to what Signy has to say. Signy then starts attacking me. If I run outside, she follows, and guards kill her. You cannot yeild to her. The only way around it was to type 'sexchange' outside the bar, enter, get the quest, then go outside and type 'sexchange' again. Then the quest continued fine.


I had a glitch where I went to the farm at the appropriate time and talked to the ringleader. The ringleader ordered her henchwomen to attack me and I dispatched them quickly. But the ringleader did nothing at all! I talked to her several times and each time she just kept ordering her goons to attack me despite the fact that they were dead. She didn't attack me and I couldn't get the quest to continue, so I killed her. The guards came in (not to arrest me but to congratulate me on killing the gang) and the quest ended, but it counted as a murder and the Dark Brotherhood noticed. This probably has nothing to do with the glitch but I later saw an Imperial guard on his horse patrolling the roads and I went to talk to him. He was ANGRY at me and went on a tirade cursing at me saying I had blood on my hands and I was a b--t--d and all sorts of things (I ain't kidding, people! This really happened and made my jaw drop from all the things he called me!). I talked to him again and he just said "What is it, citizen?" in a kind, friendly voice. It was very weird and disturbing. Ripberger 23:59, 2 June 2007 (CDT)

I just got this bug that was me arriving at the place about an hour late, and the quest goes on like normal, yet I went inside and the Sirens don't show up at all. AND I am locked inside the house and have no way of escaping. I am playin gon the Xbox360, and have no clue how to get myself out of that dang house. It is really rather annoying dang it!

I've found that when I go into the farm house the thief tells me to make myself comfortable, but the dialogue stops and there is no option to refuse. Nothing happens and I've had to kill her to be able to get out which ultimately causes me to have a visit from the Dark Brotherhood rep.

Zombie Glitch Edit

I found another glitch. Whenever I get arrested and get teleported to the castle a zombie guardian gets spawned next to me. I am not sure why, but it always happens. There is nothing special about the zombie. I am playing on the Xbox 360. --jkenny 21:04, 2 May 2006 (PST)

Same here
The same sorta thing happens to me: when i get out of jail, the people from the desolate mine quest spawn next to me - on the PC version. Jimbob1630 12:59, 27 June 2006 (CDT)

Main Quest Glitch Edit

I am doing the "Light the Dragonfires" part of the main quest and I found a problem. I believe I killed one of the guards accidentally and when I went back into the palace I was pursued by a guard that told me I had a bount of 1000. I paid it and when I went back to the palace everyting was reset. I can not continue in the main story, because none of the npc's besides Martin are here. I believe this can only be resolved by reloading. I am playing on the Xbox 360. --jkenny 20:26, 2 May 2006 (PST)

Horse Armor & Horse Count Edit

On my Xbox 360 version of the game, not sure if it is same for PC, When I have an owned horse and buy the Horse armor for it, the horse is no longer on my stat list for horses owned. It still fast-travels with me and gets stabled outside, but my stats say, horses owned: 0. Anybody with Xbox or PC experience something similar? --Wes R 14:38, 9 April 2006 (CDT)

i have a similair problem, except my horse disappeared completely.
At first my horse disappeared completely, but now I have another, which was at first marked on my stat page, and after buying armor its back to zero horses owned, even though my horse is still stabled outside cities when I fast travel and such.
Also, another odd bug I've notice on the same Xbox version, is that during a fight the sound will slowly start lagging behind, gradually getting further behind the actions they are linked with. This slowing occurs until I'm fighting with no sound for a few seconds and the game crashes. Anybody else with similar crashes?
And one more note, about my house in Skingrad. In the bedroom, I use the two closets on either side of the bed for my stockpiles of light and heavy armor. I've notice though, I am losing armor at the bottom of the list when placing more in the closet. Is there some sort of limit to the length of the inventory list these closets can have? Its an odd glitch, it seems I can take armor out, leave the room, come back, and the armor from the bottom will them show up, if I have removed some to make room. And sometimes I don't have to leave the room.
Anybody have any input or suggestions? --Wes R 02:02, 11 April 2006 (CDT)
New update about the horses owned bug. My horse got killed, and now instead of saying I own 0 horses it says exactly this: Horses Owned: 2147483647. Is there anybody experiencing the same bugs?--Wes R 13:14, 19 April 2006 (CDT)
Alright, I've found that my horse counter has gone offset -1. When I have one horse my counter is at 0, when I have two horses, its at 1, and when I own zero horses, the number gets set to 2147483647. From there I can buy a horse, and the counter will be back at zero. Anybody out there catch this bug or figure out a fix yet? Hopefully the announced official patch will fix alot of this. --Wes R 13:10, 26 April 2006 (CDT)

My character was cloned! Edit

This is bizarre. Note that I am on the PC version of the game and have not used any cheats or item cloning, I have a few mods on, but none that are too drastic.

Anyway, while going to my house in the Imperial City Waterfront, I went outside to the beach through the gate you're next to when you fast travel there. I see a fellow with a torch and a very odd helmet. I get closer and I realize it's the cool helmet you get from the Fighter's Guild quests; my character completed all of the Fighter's Guild quests. I get closer, and I keep seeing more and more familiar equipment. I get close enough and his name pops up...it's my name! I try to pickpocket him and he carries a copy of EVERY single item that have. I try stealing 8k gold, and I get caught. I even got kicked out of the Mage's guild for stealing from a member! (I was in the process of getting recommendations). I also had recently contracted vampirism (was on my way to start the cure quest) and the NPC version of myself also had the vampire complexion and eyes. He was a slightly dated copy of myself though, as he was wearing my arena raiment; I had become champion of the arena a few days before.

Post if anyone else gets this bizarre bug, if it is a bug. --Z 19:12, 21 April 2006 (CDT)

Update, I later found myself dead on the beach...LOL...where I found myself. Maybe it's all a metaphor...My guess is that he starved to death as he did not know where to get food (his only dialogue option was Rumors); he was stationary. --Z 21:22, 21 April 2006 (CDT)

A friend of mine encountered a bug similar to this, I can't recall exactly how it panned out, but he ended up having to fight and kill the clone. Shaddix 00:40, 19 May 2006 (CDT)

This bug is probably due to the waterfront's unique properties - it's the only section of the imperial city that has direct (no teleporting doors) to the outside world. I ended up fighting i found myself with this glitch, and i blasted the clone with the skull of corruption (man that was fun to watch). genblazer 1:17, 14 march 2008

I am on the 360. I had something like this happen recently, my better character's save stopped working (it freezes at loading screen) so I switched to my other character. Later, I found my original character walking around in the Imperial city market. When I speak to her, it immidiatly ends the dialogue and she then proceeds to kill everything killable.

Azura's Daedric QuestEdit

I get the glow dust and wait until 7 a.m., but when I talk to her she says she needs a more powerful hero. I am level 10, but she is a level 2 quest. What's up with that?

if u are using a leveling mod like oscuro's or aflevel it changes the boundarys slightly. im not sure on the specifics but this happened to me. just level up a few more times i think.

Bouncing movementEdit

I have run into a number of areas where I start bouncing up and down. Moving a short distance out of the area and coming back in will not fix it, however leaving the area and returning at a later game date I have visited the same areas and not seen the effect. NPCs are affected as well. Another mutant 05:48, 29 May 2006 (CDT)

Yes, it has happened to me as well (http://jupix.info/kuvia/skriinshotteja/oblivion/wtf2.avi). I've had it twice and in both cases I was travelling on a road and got ambushed by bandits. Soon after that the groud turned into the trampoline you can see in the video. It's pretty annoying, as I'm likely to be unable to use my weapons, while the NPCs seem to be unaffected, which has resulted in the death of at least my horse, perhaps even myself. Jupix 08:13, 29 May 2006 (CDT)
Haha, funny effect. Something like this has happened to me, but instead of bouncing, I kept like flying about 10 centimeters high. It only happened when I exit a water area and go into a land one. Halfang 14:59, 30 May 2006 (CDT)
Without more specific details, it sounds like there is an issue with the ground clipping; the physics engine handles things inside each other by 'pushing' them out, sometimes a bit forcefully. Information such as specific locations and any nearby objects may be useful (Jupix's video does not work at all for me, so that doesn't help much right now). Halfang's issue sounds more like he was either sneaking (I've noticed some odd things with sneaking and water) or he maybe managed to exit on top of a rock (you can launch yourself much higher than usual with the use of ledges and such). Chirikov 17:26, 30 May 2006 (CDT)

Barren OblivionEdit

I've hit a problem where all the Oblivion Gates fail to render any terrain. There are only four exceptions to this. One, the main tower doors appear. Two, the organic groundspikes appear. Third, the flame towers appear. Fourth, the Oblivion Gate appears. Upon entering, one is stuck on an Oblivion Gate hovering fourty feet above the ground, where one can see the black/red terrain usually covered by lava. Jumping off the gate, you fall straight through this fake terrain, and land on a perfectly flat, stone textured piece of land. I'm on the 360, and oddly, this has retroactively affected all my Oblivion saves, but NOT the Oblivion saves under other gaming profiles.

"Disappearing" StavesEdit

In the PC version, I have a strange issue: most of the time, the staves tend to pass through the textures when dropped by a just killed NPC (e.g.: lich), so you can't claim them! It occurs sometimes with others weapons.

Am I the only one having this kind of troubles? Eskalation 17:46, 29 September 2006 (CDT)

I had this problem too, I dropped a staff in a house (a mod house, but that shouldn't matter) and it disappeared! At least I didn't need it Thehockeydude44 20:54, 16 August 2007 (CDT)

I've been able to cause the same effect consistently. If an enemy dies while paralyzed and has a weapon in their hand, the weapon will almost always drop through the floor/ground to the next surface below. In the case of wraiths, any weapon will land normally, and the decomposed wraith will drop through the floor instead.

Argonians in the ArenaEdit

I play on the PC version of Oblivion. I was just wondering if in the arena battle with the argonian prisoners, if anyone else had the Argonian with the sword get stuck in one of the locked entrances. This happened to me and i wondered if this had happened to other people.

Disappearing BirthsignsEdit

I play the 360 version of Oblivion. I noticed recently a sudden drop in my Magicka. A while later, I checked how Magicka was determined, and realized my birthsign (The Mage) was not affecting my Magicka total. Has anyone else encountered a similar bug, or know a way to fix it? Sir Chocobo 23:07, 8 July 2008 (UTC)

Verified Bugs Edit

I see a problem with the bugs article appearing very quickly. Its gone from verified bugs, to people complaining about stuff thats broken. 90% of the time its a PEBKAC. I belive if you have a possible bug, it should be posted to the bugs talk page (this page!) and not the main page. --ShakataGaNai 13:33, 10 April 2006 (CDT)

I agree. For example, the Alt-Tabbing thing. That isn't a bug, but most games are like that and don't work well when alt-tabbing when in full-screen. I think we should screen the current ones somehow for not true bugs, and then have everything in the future discussed here before being placed as a bug. --TheSpectator 22:41, 10 April 2006 (CDT)
You could always protect the actual article. It'll prevent people from editing it to include every problem they've had with the game and force them to post on the talk pages.--William Blackstaff 01:05, 11 April 2006 (CDT)
So should we do that, protect the article as it is now and remove non-bug info? (i.e. alt-tabbing) And have a note redirecting people with bugs here. --TheSpectator 19:33, 14 April 2006 (CDT)
Protection would be a good idea. At the same time we can create a 'Unconfirmed Bugs' page allowing people to post possible bugs; once they are confirmed they could be moved here. Chirikov 17:49, 20 April 2006 (CDT)

Someone gonna put a protection on this page or something? I'd say about half the bugs article should be moved to the talk page and discussed. The bugs page should be for bugs that are showing up everywhere, in everyones game, not just one person who experienced something that's most likely their low-end PC struggling.--Wes R 13:19, 28 April 2006 (CDT)

Okay, done. Now, we need to discuss which bugs are real bugs and which ones are just individual computer problems. The alt-tabbing is not a bug, anyone else agree? --TheSpectator 16:23, 28 April 2006 (CDT)
Alt-tabbing is probably not a bug, the game was never designed for switching between programs midgame. What needs to be done first is identifying the main issue for each one listed; several of the ones currently shown could be consolidated, most notably the ones involving an NPC not appearing in a location properly. Personally, I feel that the page should be split into three separate ones; Bugs for actual game-stopping problems, Glitches for things that have no real effect on gameplay whatsoever, and Exploits for things the player can do utilizing a bug/glitch. Chirikov 17:25, 28 April 2006 (CDT)
That sounds like a good idea, actually. I'll try to get started and rearrange it. I changed the protection so that only registered users can edit it, so you guys can help clean it up. --TheSpectator 18:18, 28 April 2006 (CDT)

Mistakes Edit

Perhaps the problems referring to gender and little problems that aren't really glitches should be moved elsewhere?

I've been thinking the same thing, there have been other places where I've noted inconsistencies but refrained from posting them since they don't quite belong on this page. By now I've forgotten most of them, unfortunately. Chirikov 22:10, 12 April 2006 (CDT)

Clavicus Vile Quest Bug Edit

Is there any way to solve this problem other than killing umbra ahead of time. I ask because i already have the quest on both of my characters, and this is the last Daedric god quest i need to complete and i can't do it because of the glitch.

Are you on the 360? If so, no.

I got the quest, killed Umbra, gave the sword to Clavicus Vile and everything went fine. However, when I killed Umbra first and talked to Clavicus Vile afterwards the game crashed. That's kind of strange, because it is said the game crashes only, if you take the quest before getting the sword. By the way: I'm playing the PC version of the game.


I managed to get around the glitch on the 360 version by clearing out my inventory, then standing at the place where the dog should be on the statue with nothing equipped. After I did that, there was no crash: I was able to deliver the sword to him, and the statue was successfully removed.

I got around the glitch on the 360 by refusing to give him the sword. After he talks, it then displays the Quest Completed message. Acknowledge it and then immediately go into your inventory drop Umbra and without leaving your inventory fast travel to the Imperial City. Do not do anything until you see the statue has been removed. I had to do this 3 times before it worked without freezing, but now it's fine. You can then go back for the sword.

Secret Door in the Temple: Time Travel? Edit

Looking at the map near the Temple in the Imperial City I noticed that there were two doors leading into the Temple. I could only see one of them, so I used the TCL command (toggle collisions) in order to find the "secret" door, and I found it. The door is just behind the good one, but it's buried and you can only see the top of it. Opening the door, you do find yourself in the Temple, but the sky is red, and loud noises come from the outside. If you fly outside the temple, you'll find a huge red monster with four arms (I don't know who he is, I guess you do). If you exit the temple "normally", through the door, you won't find yourself in the quiet Temple district you once knew, but you'll be surrounded by deadras, xivilai and several Oblivion gates. I think in this way you somehow get teleported in a future version of the Imperial city, but, since i haven't completed the main quest yet, it's only a guess. And I don't know what happens if in this "parallel" world you travel to some other city - still to try.

It's interesting you found that door to the "future". Imperial City as you describe is indeed part of the main quest. --TheSpectator 20:17, 20 May 2006 (CDT)

The Elven Maiden Edit

Worse case for 360 players start aa new game and get that quest done as soon as you can that's the only thing I have found to work

Well, I've done the mission as says in The Elven Maiden page, talked to Hieronymous Lex and watched the cutscene. But Armand Christophe doesn't appear in the place he's supposed to appear. I've waiting for about 4 days at midnight, but he's still missing. And I can't finish the quest.

Any idea about this bug/issue?

Yes, push the tilde to bring up the console and type:

player.placeatme 00034870 this will do the trick. 68.83.85.175 13:14, 21 November 2006 (CST)


I think you're supposed to go back to Methredhel to complete the quest, or talk to her, then you can find him. --TheSpectator 12:53, 9 May 2006 (CDT)
Nope, I've talked to Methredhel and she says nothing concerning to the mission.

- I am also experiencing this issue on the 360. The compass points to him being there in the garden all the time. However, detect life does not reveal him, nor can I just "feel around" to activate him. I have tried reloading a saved game and fast traveling to another city and back to no avail. Neither Methredhel or the beggars seem to want to discuss the topic. --Camel828 23:02, 22 July 2006 (CDT)

same thing has happened to me, i have no clue how to fix it.

try
prid 00034870
resurrect


Maybe Armand died somehow, this will resurrect him and reset his schedule, try looking for him in his usual places now. --DragonWR12LB 13:27, 7 August 2006 (CDT)

I also had a problem with this Quest; I was at my friend's house, and when Lex inspected the cupboard, he says You were right-- and exists the house, leaving my stuck in a cutscene. It was on 360 version. I've tried to reload several times, and yes, I've read the article. Previous save was just outside the house, and each time, he just walks out.Herlock 01:31, 30 July 2008 (UTC)Herlock

Breaking the Siege of Kvatch Edit

I've removed the Sigil Stone but remain in the Oblivion Plane even after everything explodes. I can even retrace my steps and return to Kvatch through the portal, where battle rages on. Is there any way around this bug?

This seems to be the case for all Oblivion Gates, actually. I remove the Sigil Stone but the gate doesn't close and I remain in the tower.

Sigil Stone(s) Edit

In game we encounter 2 sorts of Oblivion gates:

minor - that open a bit everywhere in Cyrodiil;

major - Kvatch like gate.

There main difference, i wanted to point here, is the ammount of time that passes between taking Sigil Stone and effective gate shutdown.

minor - after taking the stone, short animation with a flash and immediate return to Cyrodiil;

major - after taking the stone, longer animation of gate interior destruction, flashes, etc. In fact during the shutdown animation, Sigil Stone disappears and reappears few times, what gives possibility to "take" it more than once (easly up to 3 Sigil Stones) before teleported back to Cyrodiil.

As i see it, its a bug due to "pulsing" animation of the stone, that begins just after "taking it". The stone changes size growing, then shrinking till it disappears, then again it reappears and begins growing (thats the moment when it can be "taken" again) and so on till shutdown. Try it. ohh yea... PC version, i v no idea about the box...

Can't Get To Skingrad Count Edit

Okay so at some point, I finished the vampire cure quest, and was returning to see the count of Skingrad, to give him the poition. I talked to his aide, and she told me to wait. I waited for about a week, then went to see what was going on. She was walking against a wall, getting nowhere fast, and there was no way I could talk to the count afterwards since there's no discernable way to open the way to the secret room. Anyone else have this problem?

Note: I made it to him by teleporting to the quest destination, and then teleporting back out, since you can't even open the room from inside!


  • When I notice people acting strangely such as walking against walls, sometimes speaking to them will fix the problem. Other times I toggle the run mode off, then walk against them effectively 'pushing' them in another direction and that might fix it.

    Messenger not Contacting me Edit

    Im at the thieves guild and i have Fenced over 800 but the messenger wont come to me? I have done that quest that Fathis Ules gave me. but i didnt sell the Honorblade of Chorrol to Fathis, I returned it to the count instead, does that make any affect? What shouöd i do? Any tips? </li>

  • No, the Honorblade quest is irrelevant to the thieves guild. To my knowledge it can be completed despite your position or membership in the guild, but at the very least I know that it has no bearing on the fencing requirements. The trigger for fenced equipment is curious because it's triggered at some indeterminate point (my first time fencing produced some $3,000+ so I always had the requirement fulfilled, and it would take a few albeit variable moments for the game to recognize this fact). Without knowing exactly how the game checks for the conditions, I'm not certain what a potential solution is. Are you certain you've fenced $800+? Try fencing something---anything--and see if that triggers a check for the amount.
    • I have a similar issue, after finishing Boots of Springheeled Jak. I returned the boots, but the Gray Fox refuses to leave the house he's in, Independent Thievery hasn't updated (it still says wait for a messenger) and no amount of waiting seems to move the quest on.It has happend to me too. basicly he just sit sits on the stool doing nothing. --Omgiamonfire

    Removing non functional quest items Edit

    I've noticed an abundance of quest items remaining in inventory that I can't remove even when the quests are logged as completed. Note that this is (hopefully) not the same as ostensibly useless items like the Dagger of Woe prior to upgrade. For example, I recently completed the thieves guild quests and opened the guild and began settling into my new quarters. I accidentally picked up the tax records from the desk and now I can't get rid of it. There are also items left in inventory from previous quests which are not removed, such as the grey cowl instructions.


    • I just started a table of quest items that fail to be removed. Check out the article (Quest items) and feel free to add to it with anything you find! I skipped the Theives' Guild, Dark Brotherhood, and Arena lines, and many miscellaneous quests, so I'm sure there are items that I'm missing. 68.35.130.224 18:52, 22 June 2006 (CDT)

    Floating on Solid Ground Edit

    Recently i have been hopping around with my character, when all of a sudden i will stop on a VERY slight slope, and just float inches above it. It is like i am falling constantly, but never actually able to touch the ground until i "float" away from that area. Anyone else getting this problem?


    • Have you modified your skills/attributes through the console? I raised my Acrobatics and Speed to quickly run around a test area I made, and sometimes I would get a similar effect. In any case, try blocking next time it happens; you'll effectively cut off any momentum you have and you should drop to the ground. Chirikov 02:29, 26 June 2006 (CDT)

    Mage Chamber "Glitch" Edit

    Wondering if anyone else had this happen to them. After I completed the Mage Guild Quests I was coming out of the Arch Mage Chamber with the portal. When I got to the portal room the dead body of Caradan(not sure of the name). One of the female mages fell from the sky. It was pretty strange.

    Unable to level certain major skills. Edit

    After watching two people hand to hand train with each other to get the +5 hand to hand stat bonus, I was unable to raise the level by using my hand to hand combat. Likewise with blade and block. Only way to raise the levels are to train. Has this happened to anyone else?

    To raise skillsEdit

    To raise your skill in block you just have to use it, you have to be getting hit though, same with blade to increase skill you have to be using it, hitting NPC with a blade, also with hand to hand, hit NPC with your hand to hand. Save your training for harder skills to increase, Layne 8-9-06

    Disease Glitch Edit

    I Playing the X-box 360 verison, and it's appears that i'm not effected by any form of Disease, I contract them, but the status effects don't occur. I also can't become a vampire, I've contracted Porphyric Hemophilia, but when i sleep (it's been over 3 days now) I don't become one. Has anyone else had this?

    I seem to be having the same problem on my 360, the disease never progresses to vampirism. I think it may be linked to over-use of cure disease potions. Just a theory.

    I have the same problem on the PC version before and after installing the latest patch. I don't think it's over-use of cure disease potions or spells, because I'm experiencing the same problem and rarely, if ever, use the cure disease spell or potions, as my character is a Redguard and very seldomly contracts diseases. However, before installing the patch, I seem to contract Porphyric Hemophilia much more easily. I've only attained vampirism once, then completed the Cure for Vampirism quest, taken the cure, and have never been able to go back to being a vampire; maybe that has something to do with it. Sorry for the lack of info/lack of organization of info, but that's all I have at the moment.

    Also, the Vampire Disease does NOT always turn you into a vampire. You seem to have a (slight) chance to get ride of it naturally. It did happened to me once,and I was rather saddened, since I wanted to be a vampire. BADLY. Herlock 01:36, 30 July 2008 (UTC)Herlock

    Lost Histories Edit

    See Lost Histories. The bug concerning Shum Gro-Yarug has not been corrected in the V1.1.511 patch (at least in the french version). The solution provided here (resurrect) can't be used if you don't have the body in sight. A faster and easier solution could be using the command "player.placeatme 00028FB6" to get a copy of the incriminated NPC, which allows you to start the quest.

    Paintbrushes Edit

    Paintbrushes have absolutely no physics applied to them. When you drop them, they stay still in midair. You can make some pretty amusing things, such as stairs in midair.

    Issues at bottom of bug pageEdit

    I've moved the last few "bugs" at the bottom of the Bugs page here, as they became more of individual, personal game problems as opposed to general ones. If anyone does know that they are in fact more common, feel free to add it back, but also clean up the first-person (e.g. "I", "me") and make it third-person and general.

    The bugs page needs a lot of cleanup, and I'm in the process of doing that.--theSpectator talk 16:40, 16 September 2006 (CDT)

    Bravil - The Forlorn Watchman QuestEdit

    This just happened to me.

    I started the Forlorn Watchman quest in Bravil. After finding out I'd have to investigate the shipwreck I discovered that the phantom enemies in the ship were too strong for me. So I put the quest on hold and kept doing other quests. By this time, the Log of the Emma May was at his place. After some time I decided to continue the Watchman quest.

    After killing all of the enemies in the ship, I should have read in the Log of the Emma May about the mutiny wich happened on the ship a long time ago. The problem is, the log disappeared from where it was supposed to be (a small chamber right in front of the entrance to the shipwreck) while the green arrow pointing to it was still there.

    This got me stuck. After reading about the mutiny, I should (but didn't) have found a stronger enemy in the lower bridge who carried a key to the room where Grantham Blakeley's skeleton was trapped.

    To complete the quest, I had to add the key (Small Key, code 000366BC) to my inventory using cheats. Then I opened the locked door in the lower bridge and freed the skeleton. Adding the Log of the Emma May (code 000366B1) to my inventory, and reading it, did not work.

    Revenge Served ColdEdit

    At Harm's Folly, there is a bug in the PC version where Corrick will not talk to you to begin the quest, and even if you go and get the amulet first, will not talk to you to complete it either.

    If there is a solution to this bug please post it.

    • You could try "setstage SQ03 10". That should force him to start his "But... this is amazing" dialog that normally occurs, but you should only do this after retreiving the amulet, and you should save your game first so you can reload if it doesn't work. Silari 16:31, 3 May 2006 (CDT)

    A Brush with DeathEdit

    Don't know what happened here but I went through this quest killed all of the painted ogres, retrieved the brush, and returned it to Rythe for him to paint the portal home. Rythe then does his little painting in the air bit...and then nothing. If I talked to Rythe he says something like "No time to talk. Let's go home", but there's no portal. I had to load to a previous game and redo the quest for the portal home to appear. Fortunately, I was able to jump over the rocks that time and only have to deal with two ogres...

    • I also encountered this bug. Shaddix 00:41, 19 May 2006 (CDT)

    Shrine of SanguineEdit

    I got the quest from Sanguine. Fast traveled to Anvil, and convinced the guard outside of the door to let me in. Whenver I cast Stark Reality and it hits all of the guests, when the game goes to remove all of the items from my inventory the my xbox locks up. I'm pretty sure it has to do with non-removable quest items in my inventory. I still have the Arrow of Extrication, and a few quest books from the Thieve's Guild quests (Hastily Scrawled Note, Plans for the Ultimate Heist).

    If anyone knows a way to remove quest items from inventory, please post it.

    • Well, I have the same problem. It mostly depends on which system you play Oblivion on. If you play Oblivion on the X360, then I can't help. However, if it is on the PC, you will need to look into the Construction Pack, and do some modifying. However, you will need to look for that section in the Wiki yourself, I'm afraid. I don't know the link, sorry. Ask one of the more experienced members, like the admins. Anyway, happy questing! --Dragon of the Imperial 22:43, 15 July 2006 (CDT)

    Knights of the White StallionEdit

    I finished Mazoga the Orc and got this quest. Only problem is that I can't find Black Brugo. I believe I went in before midnight and cleared the ruins, inside and out. I waited until midnight, checked everywhere, and no Black Brugo. I have come back to Telepe every midnight, day after day, until I finally gave up. I think that killing some of the quest-important bandits inside the ruins may have screwed up the quest. The normal Black Bow bandits regenerate, but no Black Brugo. I play Oblivion on the Xbox 360, and it is the newly revised one. (The rating was changed from T to M. Some things have been improved or added, etc.) I don't know what is happening. Someone help me out?

    I don't think this is a bug. You are looking inside of the ruins to find him. He appears outside, you may have to wait a while for him to show up though. For me, I went there at 12:00, but had to wait until 5:00. I used the "wait" feature an hour at a time.

    I really appreciate the help... but as all would have it, it didn't work. I may put this quest on the 'never to be finished' list. --Dragon of the Imperial 22:56, 15 July 2006 (CDT)

    • Do you have the game for PC? Try spawning him with his NPC ID. --TheSpectator 23:54, 15 July 2006 (CDT)

    Unfortuntely, I have an Xbox360, and I know well I cannot use the Construction console. --Dragon of the Imperial 18:34, 16 July 2006 (CDT)

    You have to wait until Middas at midnight then you can kill Black Brugo. --Jauffre 16:44, 18 August 2006 (CDT)

    I did not not wait until Middas, although I waited every night from 11:00 to 7:00 because Black Brugo never appeared to me in middas, just wait from 11:00 to 7:00 hour by hour, he'll show up eventually. -- garvisu

    I fall through the floor at cloud ruler temple Edit

    When I want to hand over the book to martin at cloud ruler temple I cannot enter the main hall because I always fall through the floor. I can get out from underneath the temple and get up the stair but just before the door to the main hall things go wrong. Anyone know how to solv this? Many thanks already.

    • Im not sure about how to solve this problem. The only thing I can think of is have you tried to go around the main entrance? I mean through the armory/reading area or the barracks area. \*\ Hellhound43 20:05, 15 November 2006 (CST)
    • I've had a few times where I fell through the ground, though I'm not sure what caused it. How about running, jumping, and entering the door, just before you get to it (meaning you're not touching the ground when you're at it)? --theSpectator talk 02:08, 17 November 2006 (CST)
    • I have a similar bug on the xbox360 but instead of falling through cloud ruler temple i fall through bruma whenever i travel there. Whenever i try to travel into cloud ruler temple the game crashes while it's loading. Any help?- JJ

    Janus Hassildor appearing almost everywhere Edit

    Every time I get arrested and sent to the castle, Janus Hassildor appears in front of me! I don't know how to fix it - I'm running Oblivion under Xbox 360. After a while, it really gets annoying. Does anyone know what causes this?

    A Knife in The Dark Edit

    After I kill Rufio when im trying to enter to Black Door in Cheydinhal i click to talk with the door and nothing happens. anyone else gets it to? how i can fix it?

    Monsters going through obstacles Edit

    I've encountered this in kvatch when I was supposed to open the castle gates. While standing between those two iron gates I decided to take a look at what I'll be fighting after I rise the gates and the mobs saw me and all came rushing at me. After a few seconds of trying to get me through the closed gate one of them just appeared right next to me, with the rest still trying to pass the closed gate. I barely managed to kill the damn lizard and another one came through the gate... and so on, I ultimately killed all them guys without opening the gates, one by one. Oh, and seems one got killed in the process of going through the gate and just stuck between the bars. Screen: [1]

    Knights of the Nine Armor bug! Edit

    I hope this does not spoil anything for anyone.

    After getting all the armor except the greaves and sword i am stuck where the steward of the fallen Lord is suppose to aproach my character at the Priory and give me the greaves and add the marker to the cave where the sword is.

    Nothing, even waiting for 48hours and sleeping for 2days at the priory, nothing. If there was a certain path i had to follow collecting the armor then i have no recolection of it.

    This i think is a bug in the addon pack!


    • Try walking around the Priory, and waiting outside. As with Oblivion and almost all other games, the NPC might start running into a corner... Unfortunately, he doesn't make an appearance until he does talk to you. Like I said before, just walk around the priory and mess around in the Chapel, whatever works. --Dragon of the Imperial 17:25, 16 March 2007 (CDT)

    I'm not sure this quest is a bug or glitch Edit

    When doing the fines quest in a city of Chen(forgot how to spell the long word of this city)

    Is where I need to go someone house and stuck for a while after talking to urich and forgot the person name.--ShakenMike 13:25, 15 March 2007 (CDT)

    • I don't understand what you're saying; please clarify. --theSpectator talk 19:43, 15 March 2007 (CDT)

    The quest I'm referring to Corruption and Conscience quest--ShakenMike 22:06, 15 March 2007 (CDT)

    I'm having the same problem as the guy that posted this. I get to the stage in Corruption and Conscience when the beggar tells you to follow him to the guard at his house. Then instead of fighting and the beggar guy dying as is supposed to happen, they just stand there and you are stuck in the cut scene view and nothing happens. I've completed this quest on a previous game without this bug or whatever. If playing the PC version try this: Sometimes, there is a bug that happens just at the point where Aldos is supposed to pull a knife on the guard in front of his house which for some reason will cause him not to draw, but instead leave you stuck in immobile-mode, unable to do anything. If this happens, try following console commands to fix it (PC version only): "prid 000034DE" "kill" This will kill Aldos Othran and allow the quest to continue.

    Running Glitch Edit

    Every now and then when I'm playing, my character will run really slowly. I've tried loading a different save but it doesn't work even if it was before it started! It only happened after I installed the Shivering Isles! Can anyone help?--Mr. Magicka 23:44, 28 March 2007 (CDT)

    • Is your framerate dropping and everything laggy, or are you actually slowing down while the rest of the world stays fast? ~+~ Dragon of the Imperial 01:30, 13 June 2007 (CDT)

    Two of Umaril's SwordsEdit

    • Originally posted in main bugs page by User:Mack93, but moved here.I don't know if this really counts as a glitch, but if you have Knights of the Nine when you get to Umaril (the finial boss of Knights of the Nine) you can take his sword after you defeat him take his sword, then after you use the Bleasing of Talos and deefeat his spirit he will drop the sword and you will start to fall. While you fall quickly grab his sword, then you will have two.
    • It certainly makes sense that you could have two swords since he uses two himself. I don't think it's a bug, nor a glitch, but just real, so to speak, since there are two of him, each wielding the same sword, and once he's defeated, he drops the sword, which you can pick up. --theSpectator talk

    King of Miscarcand bug Edit

    --Ilyeana 19:32, 29 April 2007 (CDT)When I went to the Miscarcand ruins, I never killed the King. Instead, I merely ran from the ruins. Later in the game, during a quest I had to go to jail. Once I served my time and came out, the King was outside in the town! He attacked me but then went after a guard. I thought it was really strange, and I reset my game to before I went to jail. When I finished doing my time, once again he was there to come after me. I went into and exited several shops/homes but he didn't disappear. Finally I helped three guards kill him. Has this happened to anyone else? I have the current patch, but not any of the expansions. Also, I have the PC version, if that helps.

    • My bad, didn't see it there :)--Ilyeana 16:17, 30 April 2007 (CDT)

    Hello, I do hope I am posting at the right location. I have a bug that is from what I understand widely known. I play oblivion in PS3 and I am just about to kick Mankar Camoran's behinds. My only problem is that he is not there. I saw a similar post at the confirmed bugs page but the solution did not work for me. My Camoran is at cloud ruler's temple and can not be hit or anything.

    When trying to talk to him he just tells me to come into the hall of judgement, wherever that may be. For what it's worth, I had a great time (290 hrs) with the game, exploring everything possible but now tbh I am rather dissapointed.

    Thanks for the help during the last couple of months everybody... Cheers :)

    Perpetually nearby enemies bug Edit

    I've found that a very simple workaround to this bug is to backtrack to the last interior cell you were in and leave it again. The bug seems to be triggered when a creature is chasing you out of a dungeon but gets stuck (can't find a path to you, gets stuck behind a door, etc). If the creature is still "nearby" when you leave the interior, but isn't following you 'out', the game seems to consider it "nearby" forever. Going back in seems to reset the indicator. (This happens to me at Pale Pass all the time, the skeletons never seem to follow me out of the castle.)

    Northeast Watch Barracks Edit

    So I was goofing around in the Chameleon Armor I made and decided i'd go loot a Barracks. I went all the way up to the Captains Quarters but didn't see anything. So when i went back down the hatch, i was stuck between a bed right next to the latter and the wall. I was wondering if this ever happened to anyone else. Wrath of Sithis 16:20, 9 June 2007 (CDT)

    Disappearing Items In Imperial City House Edit

    I haven't seen this covered anywhere in the bugs section, so here goes. I have a problem with items disappearing after they are put into any of the containers in my residence (the purchasable shack) in Imperial City. It's completely random, and it can affect any item including common and unique items. It doesn't seem to be permanent, the missing items always come back eventually, although there doesn't seem to be a set amount of time that items will stay 'disappeared'. It happens more often when I have lots of items stored in a single container, but I have seen it happen with fewer than five or six items stored. Anybody else seen this? It's been happening ever since I installed the original version of the game and has not been fixed with any of the subsequent patches.

    • So you just drop items in the house, so you can just walk over and grab it, and it disappears? Or, do you put it into a chest or storage closet and then it disappears? With the first, I have no idea, you may have a problem. But, if you are talking about the storage containers, you may have an abundance of items in there. The reason being is that the game has to load ALL of the items in the said container, and if there is a lot, the game will be much slower in the container window, and upon taking out or potting in items. As a result of the slow loading, the item does just that; it loads very slowly. ~+~ Dragon of the Imperial 01:27, 13 June 2007 (CDT)
    • Also, if your other containers have a crapload of stuff in them, but you put it in an empty container and it disappears, the same predicament. The game must load all the stuff in the house, which includes all the items. As a result, even items in empty boxes may load extremely slow. ~+~ Dragon of the Imperial 01:28, 13 June 2007 (CDT)

    I'm not sure if any of these are bugs, but here goes... (Xbox360) Edit

    I was playing my main save game when I suddenly felt like trying out the life of crime in the game, after a while I visited the old jail in which the story had begun. I went deeper to the caves and found out that there were Imperial Prison Guards, who obviously react to criminals like other guards would. The thing is that they don't tell me to pay my fines or other such things, they just follow me around and forcing me to talk to them.

    There also is another thing, the game doesn't allow saving anymore after going down there. When attempting to save my progress, the game just crashes. It's pretty hard achieving my goal of exterminating everybody I see if I can't save the progress afterwards. After longer testing, it doesn't only crash in the dungeon, but in every place, it just needs one kill, even making a quest character unconscious is enough to crash the game. If somebody would be able to help with this one I'd be grateful, since I wouldn't much like to start the massacre all over again.

    Just while I was writing this I noticed that my character cannot sit down in my main save file, instead of sitting, the view first goes to 3rd person and it stays like that for 10 seconds, after that, the view goes back to 1st person, but my character is still standing in front of the chair. The area you can turn the camera is the same as in sitting mode. When trying to stand up, the view goes to 3rd person again for 10 seconds. Both times it goes to 3rd person view when going to sit it ignores the controls.

    Well, can't think of any other bugs now.

    Ok, this is really starting to tick me off. Edit

    For some unexplained reason, every single daedric war axe "crumbles to dust" in my hands. What's the problem here? Has anybody else had this happening? --Bippo Ernesti 18:12, 19 July 2007 (CDT)

    • Hmm, I have a faint idea, though I don't know if it's the right one. I thought that if a daedric weapon was from a daedra (e.g. Xivilai), the weapon is considered to belong to, or is summoned by, that daedra. So thus, if you attempt to pick it up, it crumbles, as it doesn't "belong" to you. --theSpectator talk 18:43, 19 July 2007 (CDT)
    • The first time I had seen this happen was when I attempted to take the weapon from the enemy confronted in the Unearthing Mehrunes' Razor quest, in the very end where you had to force the gate open. I tried to take the weapon the enemy dropped and it said something in the lines "As you pick the weapon up, it crumbles to dust". Some time ago I had 2 Daedric war axes in my Imperial City house, I accidentally dropped them on the floor and tried to lift them both, they both crumbled. Today, I confronted a bandit and looted a Daedric war axe afterwards, the same message came again and the weapon disappeared. I think something somewhere glitched out making every Daedric war axe in the save crumble. If I take one from a container(e.g. Drawers), I am able to obtain it. This is not a catastrophe though, I was just wondering if anybody else has had this kind of problem.
    • Hmm, from your description, it seems like it is a glitch. --theSpectator talk 19:44, 19 July 2007 (CDT)

    This is because when you install "Unearthing Mehrunes' Razor" it changes the properties of the war axe to 0 or something like that. You can still pick up the war axes when they're in containers or on corpses etc, but if they're on the ground you won't be able to use them.Madgod93 02:41, 30 July 2008 (UTC)

    Corruption and Conscience bug/glitch Edit

    It seems when I kill Ulrich (by myself, sneak attack) it then tells me to tal to his second in command, but he never tell's me anything usefull to the quest, he just say's after I speak with him, "hah we got you now Ulrich, there's no escaping us now"... any idea's? -- Garvisu August 19 7:43(GMT+8)

    You problably failed to alert the second in command before killing him - he just is stuck at that line because there's no Ulrich to say it too and thus has no further quest prompting. -- genblazer

    PS3 controller glitch... Edit

    This glitch is odd because unlike most of the other reported glitches, it has nothing to do with the gameplay itself. I was just playing and I went to save the game and after I clicked the "save" option in the pause menu I noticed I couldn't move anything. I thought my game froze, but it didn't. My PS3 controller was fully charged, but I figured maybe something was wrong with it, so I plugged it in and after I did I suddenly could move again.

    I didn't save and I tested out my controller worked just fine. I then tried to save again, and THE SAME THING happened. - After I clicked "save" I could not move into a save file. So then I unplugged my controller and clicked the PS button and I could move to the save files again. I didn't save and I checked if the same thing happened when I go into "load" and sure enough, it did. I ended up turning it off because I figured I didn't want to save with this glitch in effect. After I turned my game back on and it went to the point of telling me the usual: "This game implements an autosave feature, do not turn off system while the light is blinking, could cause data to be lost, blah blah". And I tried to click "OK" but my controller once again wouldn't work until I plugged it back in.

    Basically, I'm experience some sort of glitch that my controller becomes "dead" during any save or load point. The only way I can get it to work is to alert the PS3 of it again, by either plugging it in or unplugging it and pressing the "PS" button. Other than that my game is fine, and my controller works perfectly during gameplay. However, having to plug it in everytime I wish to save can get very annoying. Does anybody know what the Hell the problem is? And furthermore, what I can do to remedy this? Really stupid glitch, by the way, but at least it's not a game-breaking one...--162.83.227.120 16:05, 21 August 2007 (CDT)

    • You might want to look for or post the bug issue on the Official forums, as I imagine there are more skilled/experienced people there for technical issues. You might also consider looking for an official forum for the PS3. Sorry I can't be of more help. \*\ Hellhound43 16:13, 21 August 2007 (CDT)

    Imperial City - Prison District Rat Edit

    When i made a new save file on the PS3 version, ended up arested for a bounty of 1. When I released there was a non-hostile rat running around the prison district. Sometimes it got stuck on the staries and then warped up them and around the next corner. It was probably just a one off, but has this happened to anyone else?- Oblivion MasterTalk 14:51, 25 August 2007 (CDT)

    Hermaeuas Mora Quest (Xbox 360) Edit

    It seems I've developed a bug where I can no longer seem to soul trap NPC's, I've managed to trap 4 of the races in the following order, Khajit, Redguard, Brenton and Drumer, but now Hermaeuas Mora's soul trap no longer seems to work, I have plenty of black soul gems too.

    one thing - You don't need soul gems for Hermaeuas's soul trap. Besides that, there might have been a glitch that you ended up casting the soul trap on someone and you need to kill that person to be able to cast it again (that i'm not 100% sure of though. -- genblazer

    Push Button Bug Edit

    Dont really know if its a bug or glitch. But whenever I spelunk ruins, I am never able to advance if there are the blue push buttons. I push the button, but nothing happens. I have all the current updates, and even beaten the Shivering Isles expansion. I first found this bug in the main quest in Miscarand, but with the updated patches, seemed to fix it. Until Now. Might not be of importance, but I have the GOTY edition, and the Battlethorn Castle installed, along with all respective updates.

    • Yes, I've had this problem before. Only way around it that I could find was to either get past it with the console, or start a new game. \*\ Hellhound43 14:10, 23 October 2007 (UTC)
    • Well, guess Im going to start a new game. Forgot to mention Im on the 360 version. Alas, no console.

    Retaking The Fringe Edit

    Near the eng of the qest you have to speak with sheogorath. I got tho his throne room and guess whos not theresheogorath im begging you please help me thank you.

    isnt he at the place where you light the torch? what happened to the arrows that tell you the way173.61.102.173 02:27, December 17, 2011 (UTC)

    Glitch with the Thieves Guild Edit

    On my 360 save file on for some reason I was approached an NPC who said I had to meet with the Grey Fox I did this and received a quest from him, the problem is I hadn't even been given the Mysterious note or met with Amarand Cristophe!, I checked around and found I could't use any fences as I didn't count as a member of the Thieves Guild and I had done no quests for the guild either.

    SIgil stone glitch (360) Edit

    I was in an oblivon gate and after fighting my way through the whole thing, i finally got to the part where i remove the stone, but i was unable to do so. I put the aim point thingy over the stone but it didn't react to the item , it remaned a crosshair as if i was looking into thin air. I then loaded a game right before i had entered the gate and made my way to another gate, after running to the stone, the same thing happened, anyone know what this is?

    The game might have failed to load the stone when you entered the area. exit and reenter, and if that doesn't work start a save faile from BEFORE you entered the gate. -- genblazer

    I did...

    my Skingrad house Edit

    After I get the key to the house and visit my new house, I am prompted to go and buy all of the furnishings for it. Once I have done so the quest is not completed, still shows up in my current quest screen. How do I get rid of the quest?

    • I'm not completely sure if this fixes it, but try hiring Eyja for the house. She can be found at Colovian Traders. This might also be a totally different quest on its own, but if this doesn't fix the glitch, then I don't think I can help you otherwise. --Bippo Ernesti 20:34, 29 January 2008 (UTC)

    Dialogue mistakes Edit

    There are a few cases where you might here a dialoge stuffed up by the voice actor (I don't know why they were even put in the game). E.g. you when you ask a female Elf character about rumours, they might say "I heard that theives broke into the Imperial Legon compound and the Acane University all on the same night! Wait a minute, let me do that one again. (with more expression)I heard that theives broke into the Imperial Legon compound and the Acane University all on the same night!". 58.174.98.29 09:47, 1 February 2008 (UTC)

    • The sound editing staff must've overlooked that mistake in the clip. However, in my opinion, it is not a bug, just a simple editing mistake. Anyway, that's the only mistake I've heard in the game's dialogue. --Bippo Ernesti 09:53, 1 February 2008 (UTC)

    Well there are other Dialoge mistakes, such as when a male Redgaurd talks about Spriggans, they may say the dialouge once and then say it again with more sarcasm on the "nature's guardians" part. 58.174.98.29 09:59, 1 February 2008 (UTC)

    Translation problems Edit

    I've got the Spanish version (where the text is in Spanish but the audio is in English). It seems that there has been a lack of care whilst translating the text. So far, I've found: the "open easy lock" is called the "open difficult lock";the heal minor wounds is called fire ball; In the "Tears of the saviour" quest, the book 'Knightfall' is called alternatively "The sullen Knight" and "The decline of the knight". All of the houses are priced much cheaper than the actual cost e.g.:The Chorral house is 8000 gold according to the text, yet they take 20,000 off you when you buy it. Some of the texts aren't finished and the place names aren't always translated. It's such a shame they never got the translations right.

    Stuck in the House of Dementia Edit

    I was Playing the sivering isles expansion and finished the quest line for it. However, even though i did the ritual of mania, not dementia, i still wanted to see the inside of the private garden. so i went BACKWARDS through the dungeon you go through to get to Sil in the game. However, when i came out into the gardens and explored sil's room, i ended noticed the two other doors in the gardens were still locked. i tried to activate the statue that opened the way back into the dungeon but it wouldn't activate and open the path, so i had to restart the game from an earlier save file (the game autosaved when i exited sil's room) has anyone else experienced this? (BTW i'm on the PS3 version) -- genblazer march 14 2008

    possible bug thieves guild boots of spring heel jack xbox360 Edit

    At the end of the thieves guild quest boots of spring heel jack during the dialog with the grey fox i chose the dialog about him not the dialog about the boots he never took the boots from me and now if i talk to him he only tells me to go away he needs time to think. The problem is i left after the dialog not realizing i had made a mistake and cant finish the guild. I have moved on in the game but i hope by reading this it will prevent someone else from falling into this glitch. if anyone else has run into this and knows a way to fix or get arround it i would greatly apreciate it. —This unsigned comment is by 90.194.2.82 (talkcontribs) 17:57, 24 September 2008. Please sign your posts with ~~~~!

    Battle for kavatch bug please help!! Edit

    Ok here we go... I was doing the battle for kavatch castle quest (after you rescue brother martin...) when i ran into some problems... ok ok

    PROBLEM#1 I cant get into the castle... I know the guys in the church are suppose to gimme the key and lead me on a secret passage... lalala... but when i go to talk to them no dialog menu comes up at all... only the persaude option...

    Problem#2 I can no longer fast travel or rest due to "cannot rest when are enemies nearby..." but there are cleary no enemies nearbye... anywhere i've tried to rest in inn everything?

    Has this happened to anybody else? Please dont tell me i need to start all over? BOOO... bye the way I'm playing the ps3 GOTY version... any help would be much appreciated thank you... —This unsigned comment is by 68.151.223.49 (talkcontribs) . Please sign your posts with ~~~~!

    • This never happened before. Try loading a earlier save. --Michaeldsuarez (Talk) (Deeds) 15:40, 15 November 2008 (UTC)

    im ot sure if this a bug or a glitch its just really annoying Edit

    Okay, so my brother decided it wuld be nice to clear the cache or somthing so when i signed into xbox live on oblivion i had to redownload the updates i did tht and now it takes forever to load please help (by the way this is game of the year edition for the 360)

    84.70.74.151 09:29, 29 December 2008 (UTC) Kyle

    Money glitch Edit

    Items required: Some type of revive corpse spell, (or staff of worms), and the skull of corruption.

    Im not exactly sure this works, but i have cloned money before, not by the bribing making them mad stuff, this glitch is done during the quest in the main quest where you get martin the book with the wierd symbols in it, instead of entering the cave and immediatly killing everybody, go in and dont attack anybody, the guard will think you are looking to join the mythic dawn, and let you in, you will be approached by another guy, who sees you as another knew member, he asks for all your stuff before you go to become an official member of the mythic dawn, give him all your items, he apparently gives you ropes and you keep your quest items, but he also takes your gold, so say you have 10k, its now on him, when you get into the room with the book, kill everybody, find the man who you gave all your stuff to, revive his corpse, then use the skull of corruption on the revived body, kill the corrupted clone, but right before the last blow hits him, save the game and load it, as it is loading rapidly press the A button or whatever button your system required you to press, sometimes you arent facing him completely, or you saved to late, but believe me, i have cloned items like this before, and a personal tip is to NEVER clone the items such as the gray cowel, i did it once and when i wore it the guards normally talked to me, not trying to arrest me, when i did a crime and took of the mask (OUT OF SITE OF NPCS) the crime still was marked, thus causing the gray cowl to not work to its full potential. but as i was saying after a few practices or tries, you will loot the corrupted clone, and get 10k and whatever items the guy took from you, you can then loot the normal corpse for your other 10k so you have a total of 20k, or you can repeat this. Iisleet (talk) 07:45, 3 January 2009 (UTC)

    GET THE EMPERORS ROBES XBOX 360 Edit

    Im 100% sure this works, i have tested it and have others irl who have tested it,

    you can get the emperors robes on xbox 360

    the items required are:

    Skull of corruption a spell that rises NPCs from the dead, (Or the staff of worms)

    You also cannot have continued the main story at all, (im not completely sure of this but just to be safe as the emperors corpse disapears as you continue story line)

    Head to the emperors corpse, use the staff of worms on it, then use the skull of corruption on his now standing corpse, start killing the clone, you only have 30 seconds so you may need a good weapon, as your swinging the final blow, save the game, then load it, as it's loading rapidly press A or whatever button it is for your system to loot the corpse, sometimes this doesnt work, and you'll just need to start from the beggining, believe me, when i first started cloning stuff, i thought it was fixed because i failed like 7 times, but it wasn't, you just need a little practice first, but this DOES WORK.


    The emperors robes don't have any enchantments but i think you can enchant them but i personally dont see why i'd want to do that to a collectors, and i dont think the can provide and stats, this is cool cause its just super awesome.

    What you should have if you loot everything on the corpse is:

    Emperors robes x1 Emperors shoes x2

    Iisleet (talk) 07:52, 3 January 2009 (UTC)

    Jauffre attacks Otaco (PS3) Edit

    I finished Light the Dragonfires quest and always after the ending cutscene Jauffre (and sometimes Baurus with him) start to attack Ocato! Of course Otaco kills them. I want that both Jauffre and Baurus to live but always they start to fight Ocato. And I dont know how to stop it. I tried to start again at another save but it doesnt work. So what to do?

    Player Voice Bug? Edit

    Okay, so I just got Oblivion GoTY today. Installed both discs and installed all the plugins not included on the disc. (Horse Armour, Thieves Den, etc.) I installed Unofficial Oblivion Patch v3.2.0, Unofficial Official Mods Patch v15 and Unofficial Shivering Isles Patch v1.4.0. (Not sure if these have anything to do with the cause of it, just letting everyone know everything.) Created my character, a female wood elf.. And here's where the bug part happens. Most of my savage attack yells and being attacked yells are male voices! Not every one is, but very, very few are female voices.. Anyone know if this is common? Or how I can fix it? It's really annoying. :S

    Thanks~

    --Wastelander Mari (talk) 00:58, December 2, 2009 (UTC)

    Fencing Glitch Edit

    well, every time i click sell, it will dissapear and i wont get any fencing points or whatever, ive tried reloading from last save, went through every fencer and it still doesnt work.

    Sorry, No Jygalag For You Edit

    in the shivering isles downloadable content i had just gave power back to the staff of sheogorath, but instead of helping the soldiers like i was suposed to do, i wanted to sell some stuff so i had more room. so i tried every way to get into the city without having to fight jygalag and i couldnt, finally i found a way to by attacking a guard and having her throw me in the dungeon, but i was unable to quick travel so i walked back to new sheoth and sold stuff and leveled up and finished quests only to realize that all the doors are glitched and i cant get back to the palace grounds. im looking for a way to some how set the location of my guy without having to load back and redo everything, or if there is another way that would be great173.61.102.173 02:06, December 17, 2011 (UTC) </li>

    Trapped Forever Edit

    Alright, so you know how in the Shivering Isles DLC, for the main storyline, you have to go to some ruins and restore the crystals there (the first quest Sheogorath gives you), and after you used the Attuanator of Judgement on the big crystal at the very end of the ruins, you get to either torture or kill incoming adventurers, right? Well, in the first chamber, I chose to make the Snarl bigger, and make it chasee the adventurers around, but then, after about an hour (in-game time), the adventurers and the Snarl just stood there. No matter how much in-game time I wait, they don't move onto the next room, they just act stupid and stand there (this is with the first wave of adventurers). I accidentally hit save after I pressed the button, does that mean I have to start all over again? (P.S. I am playing on the PS3 5th Anniversary version) The True Fredbear (talk) 01:19, March 12, 2016 (UTC)

  • *Disclosure: Some of the links above are affiliate links, meaning, at no additional cost to you, Fandom will earn a commission if you click through and make a purchase. Community content is available under CC-BY-SA unless otherwise noted.

    Fandom may earn an affiliate commission on sales made from links on this page.

    Stream the best stories.

    Fandom may earn an affiliate commission on sales made from links on this page.

    Get Disney+