FANDOM


Expanded Edit

Quest does not display map location on "*Search for the Aetherium Shards" (3/4)" for me on (xbox360).

The quest marks won't show up if you haven't explored the area. Refer to the Walkthrough, it is most likely that the spot you're needing to visit is Deep Folk Crossing

CircletEdit

if you obtain the circlet, and get a second birthstone...will unequipting it take away the effects of the second birthstone until re-equipted?

To the post above, from what I have read, if you take off the circlet, then you do, in fact, lose the effect. At least until you put the it back on. So yes, it will take away the effects of the second stone.Idk000000 (talk) 16:20, July 1, 2012 (UTC)

Possibly More Aethurium?Edit

Since Katria said it was unlikely that any remains, that doesn't mean exactly that there isn't any left. I really hope there is more Aethurium left, as I REALLY wanted to have both the Crown and the Staff. In the end, I chose the Crown, as it has more use (in my opinion at least.)Idk000000 (talk) 14:04, July 2, 2012 (UTC)

Quest Crashed Edit

The quest has... failed to complete correctly. I'm at the Aetherium Forge, have already made an item there... and nothing is happening. The quest isn't continuing. The arrow remains on the forge. There is no way out of the room. I've tried reloading several times now, but nothing seems to make a difference. No Aetherial items for me. One more quest permanently stuck in my quest-list... -_-; ~ SotiCoto (talk) 16:03, July 25, 2012 (UTC)

Make sure you do as the quest tell you what to do and dont do things to fast. for exemple dont use the aetherium forge until you get a quest pop up telling you to use it. Philgo95 (talk) 18:57, July 25, 2012 (UTC)
Had the same thing happen to me. I create something in the forge, and then nothing happens. Can't leave or anything either. I've reloaded earlier saves from earlier in the quest but it still won't work. 7:44, October 15, 2012 (UTC)
If you have Aetherium items already made from cheating or mods then the quest will not finish. Since you are only to have 1 of the Aetherium items.  First time I ran this I did it without cheating and it worked fine.  Second time around i had the Crown at level 1 by cheating but cant finish the quest "lost to the ages".  108.63.240.4 22:15, February 22, 2014 (UTC)

Materials for the Forge Edit

I feel it's worth noting that in a chest off to the side of the room that the forge is in are all the raw materials you need for each of the three items. This is especially helpful for the crown, as getting those Flawless Sapphires at a low level is a pain.

New image of Katria?Edit

Should Katria's image at the end of this article resemble her vanilla look? The Real Guide (talk) 18:44, September 4, 2012 (UTC)

I think it should. I personally think addeding images of modded content to vanilla pages is undesirable. Even if it wasn't a skimpy tits mod. If she wasn't all ghosted out i'm pretty sure that image wouldn't have flown at all.
Zelron (talk) 03:25, October 18, 2012 (UTC)
I didn't even realize it was a modded image until reading this message. All images should be true to the vanilla game, therefore, I'm removing the modded image. —TombRaiser SPEAK! 04:59, October 18, 2012 (UTC)

Walking through lava

Using a combination of "Become Ethereal" and "Whirlwind Sprint", plus some enchanted protection, I was able to explore the lava field. I discovered that  the Alteration Spell  "Ebonyflesh" also offered protection from the lava. Redvideo (talk) 23:26, March 16, 2013 (UTC)

Directions need to be fixed. Deep Folk Crossing isn't west of the Reach Imperial Camp, it is due north. Same with some of the other directions; if you try to follow them you'll end up very lost.

Key Edit

I have gotten all 4 shards of the key but still have not gotten the quest, I have read the book tha is supposed to initiate it but nothing, and I am in the area where the shards are meant to be placed to open up the forge and the chick is here but nothing happens

124.170.144.128 13:48, February 7, 2014 (UTC)fubar

Make sure you activate the quest before collecting the first shard.  Then follow the steps in the quest.  When you place the shards to make the key,take the key out to enter the forge.

108.63.240.4 22:10, February 22, 2014 (UTC)


Chest behind a sealed door Edit

Probably halfway (or a bit less than half) through Arkngthamz, in the area with the high walkways over the river populated by falmer, we come across a sealed gate with a chest behind it. Katria remarks "Look, there's a chest behind that door! Sealed up tight though." Has anyone figured out how to get through there? There's no mention in the walkthrough. --198.13.174.214 20:07, July 2, 2014 (UTC) Hino

Just to the right of the locked door, there's a ledge. Drop down and follow the stream upriver and it'll loop round to the chest. Followers and Katria will likely phase through the door while doing this. --SuperSajuuk Talk Page | Tabber Code | Channel 20:10, July 2, 2014 (UTC)

Thank you! That's been driving me nuts for... hmm... 4 rerolls. ^_^ -- Hino

Community content is available under CC-BY-SA unless otherwise noted.