I seem to have duplicated the book.  I'm not entirely sure how, but I have 3 copies in my inventory.  I was doing the Resuing trick in Hjerim, and I think it had something to do with how fast I'd take the book off the bookself after activating it from the bookshelf.  The text box asking me which section I wanted to read popped up after I had already completed the action of taking the book, once even after I had gone back into the bookshelf inventory. 20:36, January 12, 2013 (UTC)

Is it just me, or is the symbol on the 2nd page inside of the triangle an inverted Vegvísir? ( Runic Compass, Icelandic folklore)

I think the bookcase cheat was fixed on the 360 as well. I had my boyfriend help me (he had successfully used it himself waaay back when it first came out) and it just would't work.

No, it still works on Xbox360 as of 6/29/12. Use the first method on the Wiki ~CCCPancakes

All of this levelling sounds great in theory but a friend of ine has done just that with each skill and now the game is redundant to him. One simple spell and the enemy is dead.

Kinda defeats the point of the game really, I agree that using the book once to level a few skills is definitely a god idea, but glitching to level out?!

Don't think its for me 14:17, August 7, 2012 (UTC)


This exploit is not actually replicating the book, so information given is misleading. I suggest it be changed to 'Reusing the book'. Feolthanos (talk) 15:39, August 8, 2012 (UTC)

Someone needs to change what path increases the Alchemy skill. Alchemy is not increased under the Path of Magic, it's increased under the Path of Shadow. Or at least it was for me. 17:42, August 20, 2012 (UTC)

The exploit still works even with the hearthfire dlc. ( 03:26, September 8, 2012 (UTC))

I got the book. It does nothing for me when I read it. I know the main page says if none of your skills can be leveled up 5 points then the book doesn't do anything. Well, I'm not at level 100 on any of the three skill paths, so I don't understand why the book doesnt' do anything.

It's not even counted as a quest item any longer, I just stuck it on a shelf. Any ideas?

EarthBoundMisfit (talk) 15:07, September 17, 2012 (UTC)

Is it possible that Dragonborn has broken the Oghma Infinium? I went through the quest line with a new character to get it, but when I recovered it I could not use it at all - when opened the big did not provide the option to choose a path and did not let me page through it. When I loaded other characters that had the book available they were also unable to make use of it.

Just wondering if this is an isolated problem 06:36, December 8, 2012 (UTC)

Exploit patched? Edit

I'm pretty sure this exploit was fixed with the Dragonborn DLC.

I used it my first time around, and now on my second character it doesnt work. Just to make sure I went back to the first character and didnt work for her either.

I tried it in Hjerim (Breezehome as well, but that seems to be a hit and miss) for both characters, Windstad Manor for first, and Lakeview Manor for the other.

Albel-is-MINE (talk) 11:12, December 14, 2012 (UTC)

wow i DID however find this??

(if this is the actual exploit in needs to be a bit more clear? I'd edit it myself, but I assume this page is someone's baby and I'd like to get permission before going on in and editing an article)

The duplucation exploit in the video works in all four homes listed above :)

Albel-is-MINE (talk) 11:33, December 14, 2012 (UTC)


you have to go through the motions twice to get the book to duplicate

Albel-is-MINE (talk) 11:35, December 14, 2012 (UTC)


book spawns ontop of itself?

I'm not really sure, actually. :/

I'll do it a few more times...

Albel-is-MINE (talk) 11:37, December 14, 2012 (UTC)

Okay, I think I have it figured out. In order for the book to duplicate, you have to "quick grab" it. I don't know the mechanism for "quick grabs" but it's where you just stuff the book in your inventory, and the option to read it while grabbing it does not come up. But after you "quick grab" it, activate the bookshelf (should be easy if you spam the button). When the "quick grab" sound plays (instead of pages openeing it's kind of like a "glass on wood" sound), you have an extra copy. Put one copy on the bookshelf, exit the inventory. If you activate the bookshelf you are replicating from, the book will dissappear from the shelf. Sometimes if you pressed the button that activates the shelf too quickly, the shelf inventory will pop up. This is okay, just exit out of it.

What I did is that I would accumulate 5 books in my inventory, then put four of them on a different shelf for storage, replicating from the one book left over.

I only did this on xbox, though, and only in Breezehome. Going to try on PC and in other houses.

Albel-is-MINE (talk) 03:27, December 15, 2012 (UTC)

Just an FYI, I used this glitch in Breezehome to level up to 81 in December of 2012 with Dawnguard, Hearthfire and Dragonborn installed.  It still works and from what I read it will never be patched.  I have had a problem with getting the Oblivion Walker achievement when using this exploit however.  This is with xbox by the way.

Update: As of patch 1.9 the Oghma Infinium CANNOT be used to level up if you choose to reset all of your perks via Legendary status.  I tried this in Vlindrel Hall, Proudspire Manor, Honeyside, Breezehome and Windstad Manor (which is where I used it the first time). At Windstad Manor I was able to use the Oghma to level up (I chose the path of might)  on the same bookshelf that I used the first time but it only increased the perks by five once and then I couldn't use the book anymore.  I do not know if the glitch has been patched if you are using the book to level up for the first time however.  If I start a new game (I'm sure I will eventually) I will update the status of the glitch if no one else has.  This is with Xbox 360.

Update: As I mentioned above, I was not able to get the Oblivion Walker achievement when I used the Oghma to level up.  If you use the Oghma to level up, you MUST get both Deadric items in the Ill Met By Moonlight quest along with all of the other Daedric items if you want the Oblivion Walker achievement.

darn. That means I can't use it to level at all. Lod was killed by a vampire (I have dawngaurd installed) and can't find Barbas. If anyone knows how to skip the talking to Lod part of the quest, that would be great. I don't want to go back and reload, cause I didn't realize his importance way back when I was a level fiver. I'm level 28 now. I'm playing on Xbox, if that matters. Azaisya (talk) 01:40, March 21, 2013 (UTC)

Patched Edit

Just tried in breezehome in 2013 on PS3- it's not possible to put the book on a bookshelf- doesn't show up in the list of books when you try. 02:22, February 9, 2013 (UTC)

Slight correction- I didn't have the book on me at the time I tried this (herp derp). However, reading the book while it's on the shelf still doesn't bring up the option to take a path, as it normally would 02:35, February 9, 2013 (UTC)

Damn, I was doing it wrong. If I have further problems, I'll put them here..... 02:36, February 9, 2013 (UTC)

I just tested this with the new 1.8 patch and this works. I did this on the bookshelf in markarths home the one you buy, sorry forgot the name of the house. On the PS3Zerio87 (talk) 12:03, February 17, 2013 (UTC)

Bug entry removal request Edit

I think this "bug" entry should be removed:

PC 360 If the Oghma Infinium is added to the player's inventory via console commands before Discerning the Transmundane is completed, and is read, it will have no effect. It will not provide the option to choose a skill path to level up, and it will not be destroyed once it has been read. This bug also applies to books acquired through save editing.

It's working as designed. You get the book at the end of the quest but reading it does nothing until you talk to Hermaeus Mora. 07:29, March 9, 2013 (UTC)


This section was moved off the mainpage to the talk page on April 8, 2013
It is possible to level up all skills to 100 with the Oghma Infinium by using the Oghma Infinium more than once. An exploit must be performed for this to work. Only "open face" bookshelves will work; the green bookcases in Castle Volkihar WILL NOT.

Start with the Oghma Infinium in your invetory and:

  1. Activate a bookshelf
  2. Read the book and choose the desired skill set.
  3. Close the book and STORE on the bookshelf WITHOUT exiting the inventory.
  4. Now exit the bookshelf inventory; the book should appear on the bookshelf.
  5. Activate the book directly, and choose the "do not read" option then take the book from the shelf.
  6. Repeat steps 1-5 as many times as desired

  • It is a good idea to save often while doing this exploit in case a mistake is made and the book is lost.
  • There is a chance the book will be duplicated while taking from the bookshelf, the clone can also raise skills.
  • Each cycle of taking the Oghma Infinium from the bookshelf seems to increase the number of books that can be stored in the shelf by one more book per cycle. For example, if the exploit is started on a full book shelf, after five cycles of reading the book, the bookshelf will indicate that "5 more" books can be stored on the shelf.

Confirmed working (PS3) on 3/28/13 in Breezehome, Hjerim and Severin Manor, both with and without Dragonborn DLC installed and update applied. Not working (xbox 360) on 4/2/13 in Breezehome or Hjerim with no DLC installed and applied. Confirmed working (XBOX 360) on 3/10/13 in Breezehome (Whiterun town home) with Dragonborn DLC installed and update applied. Not working for (XBOX 360) on 2/22/13 in Proudspire Manor without Dragonborn DLC. Confirmed working on (PS3) on 3/17/13 in Breezehome with Dragonborn DLC installed and latest update applied. Not working for PC 3/21/13 in Hjerim, with all DLCs. Confimed working (XBOX 360) in Breezehome on 1/4/13, with all DLCs. Will not work with update 1.9 applied. Confirmed NOT working PS3 in Breezehome on 6/24/13,, no DLC.

Re: Correct Plural of Oghma InfiniumEdit

The main page states that the correct plural for Oghma Infinium is "Oghmas Infinium" and an endnote reference to the Imperial Library is provided.  However, given the pseudo-Latin endings of the two words, would the proper plural not be "Oghmae Infinia"?  Also, administrators of this wikia have stated unequivocally that the Imperial Library is *not* canon, as it was created and is maintained by third-party, non-Bethesda sources.  I don't want to simply change the entry on the main page, at least not without consulting the community at-large first.  If something from Bethesda that makes specific reference to "Oghmas Infinium" can be cited, I'll drop the case altogether (although I won't stop thinking that that plural sounds and looks really dumb). Balarick (talk) 06:33, April 13, 2013 (UTC)

Expanded Edit

The thing that bugs me most is how people can't figure out how the Oghma Infinium got into the Dwarven box. Simple Hermeous Mora is the Nordic god of time and fate. Meaning Dovahkiin was suppose to find it and he had the dweamer put it in there long ago. He also states how you have no free choice he decides your fate.


*Disclosure: Some of the links above are affiliate links, meaning, at no additional cost to you, Fandom will earn a commission if you click through and make a purchase. Community content is available under CC-BY-SA unless otherwise noted.

Fandom may earn an affiliate commission on sales made from links on this page.

Stream the best stories.

Fandom may earn an affiliate commission on sales made from links on this page.

Get Disney+