FANDOM


It seems that "Eltrys dead with no guards" bug happens if you finish "Season Unending" before it and give Markath to Stormcloaks. Barhandar (talk) 03:04, November 14, 2011 (UTC)

I am only to The Way of the Voice on the main quest line and the "Eltrys dead with no guards" bugg happened to me. 15steps (talk) 23:34, November 28, 2011 (UTC)

--As posted by A Wikia Contributor--

I am unable to do this quest becuase any time i go near a silverblood or the elves in the keep i get attacked, I have no bounty and can only run or fight. How did I get this bug?

Rhiada has a key to Eltrys Room (Seen by pickpocketing her), suggesting something between them or she was spying on him but sadly this doesnt get explained.

Kaldhore (talk) 11:52, December 5, 2011 (UTC)

Pickpocketing the journal off Nalos before meeting wossname short-circuits the quest - you don't learn anything about the conspiracy, and you immediately get accosted on entering the Shrine of Talos. 207.47.244.210 22:25, January 2, 2012 (UTC)

Confused!Edit

Uhm, okay, so when I entered Markarth the first time I wasn't really paying attention. I was just there to to steal Calcelmo's stuff. However, I sucked at sneaking, so I was detected while trying to sneak through the museum to gt that rubbing. I didn't kill anyone, though.

After I was done and paid my bounty (for trespassing) Eltrys approached me saying stuff about a fight which I never even witnessed, and gave me that note. I just left and didn't think about it again.

Much, much later I decided I wanted to do this quest. My quest log now had 2 objectives for the Forsworn Conspiracy:

  • Go to the Shrine of Talos
  • Get Information from Nepos

Neither was completed. Note that I already had completed the main questline and the civil war questline (for the Stormcloaks).

Anyhow, I chose to go to Nepos first. Chose the dialogue option about Weylin's Note (picked it up in te Warrens when I was looking for beggars to kill for my Ebony Blade, had no idea what it was for until now), killed everyone in the house, then ran off to the Shrine of Talos.

In there I was confronted by 3 guards, I told them I was framed, they told me they were part of it, I killed them. Ran outside, was confronted by another guard, told him I was framed, he didn't believe me because he had witnesses. Got to choose: Prison or fight. Killed him and the other 20 guards who came to his aid too.

Now there are no guards left in Markarth. And the quest disappeared from my quest log (It's neither in the completed nor the to-do list). WTF am I supposed to do now?

Elifia Kamigawa (talk) 13:08, January 11, 2012 (UTC)

Alright, I discovered a couple more guards (in the Keep, and one of them can't be killed. Probably the jarl's housecarl or something) and got myself sent to prison. Kind of a bummer though that I missed out on pretty much this whole quest.

Elifia Kamigawa (talk) 14:08, January 11, 2012 (UTC)

Not getting framed Edit

On the Cidhna mine article, it states you can go into the mine and talk to the forsworn leader willingly, without getting framed. How?Jabberwockxeno (talk) 01:07, January 29, 2012 (UTC)

Entire Quest in German Edit

Even though, I have the English version of the game, the quest (as in quest headlines from the objectives and title) are in German.

Wat.

Also, no mods used that change the language of anything. 77.250.94.7 20:01, March 6, 2012 (UTC)

CleanupEdit

Okay, there are far too many 'Additional Tips' & 'Bugs' that are not really bugs. I'll try and sort this out but it's going to take some time. Here's what I've removed so far from the 'Bugs' section:

  • If you first enter Markarth by doing the quest "A Night To Remember" you may end up skipping this entire quest when you first enter the shrine of talos and instead get immediately framed for all the murders.

There is simply no confirmation for this.

EDIT by a simple player: Despite having all the unofficial patches up to date as of 18 december 2014, this just happened to me. I'm not sure why but they just stand there and nothing I try with the console fixes it. This bug is real.

  • After finishing this quest, when you enter the Shrine of Talos, the guards that arrested you in the first place are still there. They go through the same dialouge as before, but when you say "Ok, take me away." They just attack you. When they attack you if you leave the Shrine of Talos all of the guards are after you.

Again, no confirmation. I myself have never encountered this, feel free to correct me if I'm wrong.

  • if you have a high bounty on your head, it is posible that Betrid silver-blood will become hostile towards the Dragonborn upon entering the Treasure House , therefore the quest can not be completed.

I highly doubt her hostility has anything to do with the bounty in this case, she's not a guard. More likely the player in this case offended her or somebody she knows (assaulting another silver-blood etc) and has become hostile. Running away and waiting 3 days usualy fixes most hostile NPC's who are not guards.

  • If you complete the quest the commit a crime in The Reach all the gaurds will say is that your going to Cidhna Mine and when you accept the option all that happens is a text option appears saying "Whats The Problem?" the you go through the whole thing again the only option is to kill all the gaurds. If you are going to be a thief or assasin don't do the quest because you will get caught if your stealing something and fail the mission for the Thieves Guild or it will be hard to assasinate for The Dark Brotherhood(Skyrim)

This seems to be babble for the most part especially the last sentence, and the bug mentioned has not been confirmed.

That's all I can pick out for one day, this article needs a serious cleanup. Commander Vexis (talk) 14:46, March 22, 2012 (UTC)cle

I can confirm that the guards in the shrine of Talos will go through the same dialouge and then attack you after you have finished the quest81.227.175.225 22:38, May 5, 2012 (UTC) Woody

I'll die before going to prison!Edit

I fought my way through 12 guards and that Vigilant Tyrannus guy. I am waiting for mor guards to come but I can't find any so I cannot finish the quest. Help? 68.36.183.121 21:28, April 15, 2012 (UTC)

Update: I killed every guard in Markarth, and almost every guard in Understone Keep. I killed all 3 of the Thalmor inside, Faleen, Rearek and the Jarl (but F, R, and J are essential) and I almost couldnt find the last guard but I did and I surrendered so I could continue (if I wanted to I could easily defeat him).

BugEdit

if you do the civil war (confirmed for imperial for me) questline before doing this, the guards will not arrest u and make typical (imperial for me) remarks with no dialouge options at all, makng the quest unfinishable at all, I tried several ways on 360 to fix with no luck, easiest way is to simply do it before completing civil war questline, on a second character i was able to finish this and the next quest after starting stormcloaks but before getting the jagged crown, just a bit more detail on the bug 173.202.18.163 06:15, May 30, 2012 (UTC)

Quest doesn't startEdit

I just arrived at Markrath and nothing happened. It was supposed to Weylin try to hit the girl, Eltrys was supposed to be there on the entrance of the city, but nothing happens. Also, the Vigilant Tyranus isn't there at Abandoned House's front door. When I go to Shrine of Talos, the quest Forsworn Conspiracy hits "completed" on my journal

God this page was ugly. I cleaned up a bunch of 5 year old kids writing and all those useless tips Arcan Cetin (talk) 14:09, July 13, 2012 (UTC)

Inheritance (The Forsworn) Edit

Forsworn Conspiracy? Is this idea based on the "Forsworn" in the Inheritance Cycle? Or is The Forsworn from the Inheritance Cycle based off of the Forsworn Conspiracy in The Elder Scrolls series? Or are they sort of together in some way?

Quest Won't Progress Edit

I have completed the quest all the way up to te part where it tells you to return to Etrys in the Shrine of Talos. I didn't realize it, but I had a bounty on me, so when I went in expecting to be framed, instead I get the dialogue about "Wait, I know you". I first did the "I don't have time for this, do you" option, which didn't clear the bounty, so when the next person asked, I said Take me to jail thinking it would trigger the Mine quest. It did not.

I reloaded the game and went to a random guard in the city to pay the bounty. Then when I went to the shrine again, the main Leggate guy is there, but all he does is tell me to stay safe, etc. I don't get any of the dialogue for being framed for the murders.

I tried the waiting in the shrine tip AND I fast traveled away and back, and waited some more. I even tried shutting the system off to clear out the RAM. Still nothing. I'm not sure how to make the quest progress. I didn't kill anybody I was not supposed to kill, and I am a Stormcloak, not an Imperial (if that matters). The first time I went through this game I did not encounter this bug at all, and I was a Stormcloak then too.

The only dialogue I get out of any of the three guards in the shrine is that I am tresspassing. Eventually they turn hostile, but there is no surrender option, even if I am unarmed. They just attack until I die.

I am going to try going directly to the mine and see if there is a way to just surrender there, as the tips on the front page suggest. I don't hold much hope though, since nobody is being hostile towards me at all. If it happens to work, I"ll delete all of this.

I appreciate any help or tips folks can provide. I play the PS3 version. EarthBoundMisfit (talk) 16:10, November 20, 2012 (UTC)


First of all, this post is like 6 months old, so if this problem is solved, please let me know. Also I play the 360, but I think my idea may work anyway. I didn't want a bounty so I silently killed my would be arrester with arrows before talking to him and left before anyone saw. Then I talked to a random guard outside with no bounty and the next mission started. -William slattery (talk) 09:57, June 3, 2013 (UTC)

Not Acquiring a Bounty Edit

I just found a way to start the mission without aquiring a bounty (I'm trying to keep my lifetime bounty at 0 despite my numerous crimes). First silently kill your would be arrester with arrows from the door of the shrine of Talos, ending the mission without starting the next (quickly kill the other guards as well or leave the area right away to avoid being spotted). Then speak to a guard in or around Markarth (I've also checked a guard in Karthwasten). He will blame you for the crimes again and you will be arrested, but with no added bounty and the next mission will start. Should this be added to the page? -William slattery (talk) 09:43, June 3, 2013 (UTC)

Stuck with Thonar being "Busy" after killing Nana Ildene Edit

I'm in the middle of this quest and talked to Thonar at the Treasury. After that the commotion happens and I kill Nana Ildene (one of the Forsworn working there). After that the quest does not progress, and instead Thonar is just standing there with the quest marker on his head, and attempts to talk to him results in "This person is busy" and he just makes idle remarks.

Could it be due to the other Forsworn (Donnel) missing there? Other times I go through this quest there are two people who turn hostile and need to be killed, but in this case only Nana Ildene is present.

112.204.145.32 18:33, December 28, 2013 (UTC)

Does the problem go away if you save, quit, and then reload? If not, try restoring an earlier save and see if it hjappens again. If anyone else can confirm that this happened for them, then this should be added to the bugs list. Cubears (talk) 18:38, December 28, 2013 (UTC)
Confirmed after reloading an Autosave after I entered the Treasury house, then exited and re-entered. This time Donnel suddenly came in, and I was able to progress through the quest properly. I was even about to try to find Donnel using the console to find out.112.204.145.32 18:56, December 28, 2013 (UTC)
OK, but we need somene else to confirm this to make sure it doesn't just occur on one system.Cubears (talk) 01:31, December 29, 2013 (UTC)

(37.142.185.232 20:47, January 4, 2014 (UTC))i finished the quest up untill the return to the Shrine of Talos, and i found the two guards and the legate and everything, but he just tells me that i should leave and no dialogue would start, and if i wait, they just attack me and i slaughter them (except that the legate dude won't die). when i try going to an earlier save i always get the same result, i either leave (and when i come back later i only find the two guards who ignore me) or i wait and they attack me again.

any suggetions?(37.142.185.232 20:47, January 4, 2014 (UTC))

Dialogue with Legate does not advance quest? Edit

This but report was added to the page, but it needs to be confirmed. Has anyone else seen it?

  •  PC  When the Dragonborn returns to Eltrys for the last time, it is possible to automatically enter a conversation with Legate Emmanuel Admand, but for an unknown reason the dialog does not fit the quest. After speaking to the Legate, he leaves the temple without progressing the quest. When the Dragonborn returns at a different time, the Legate will still be at the temple but once again the quest will be uncompleted.

Cubears (talk) 13:26, April 26, 2014 (UTC)

So a Bounty Collector appeared after this quest.... Edit

This one's a kinda long story, but when the guards tried to arrest one of my characters, she refused, then turned werewolf and shredded them. No guard reinforcements arrived, and she waited inside the shrine to change back and search the bodies before leaving -- upon which she was spotted and the guards tried to arrest her, but one Ring of Hircine later, my werewolf fought her way out of Markarth with little trouble. (The next seven days saw a sudden precipitous drop in Skyrim's overall bandit and Forsworn populations, but that's another story.)

Anyway, before finally giving my character up to arrest I did encounter a Bounty Collector in The Reach who asked a price of 4800G (from a current bounty of 4000G) to clear my name. I didn't take the offer, but it left me wondering: How would that interact with the guards' attempts to arrest you? Stratelier (talk) 18:10, June 10, 2015 (UTC)

If you take the Bounty Collector up on their offer, your bounty may be cleared, but there is a fair chance that it will not. If it works, I believe the guards will act normally to you. If it does not work, they will still try to arrest you. —Atvelonis (talk) 20:17, June 11, 2015 (UTC)
Community content is available under CC-BY-SA unless otherwise noted.