FANDOM


I am having a strange bug where in the quest the jagged crown i sided with the imperials . When they told me to go to korvanjund i meet up with legate rikke and hadvar ,but when i go inside , i find a huge mish mash of rocks impeding my entry there is no way to fix this but if anyone is having the same problem please notify me asap. sincerely, sgt pepper

I am having problems with the 360 bug where the Ebony Claw doesn't show up, I've tried re-loading my game multiple times but with no avail. I was wondering if there is any other way to fix this without starting a completely new character. Thanks, InsertSomeNinja

im having the same problem.what i think it is, is if you started the imperial quest just did the first mission before taking the oath.if you finished the main quest especially the truce,it some how disrupts the jagged crown mission.what you will have to do is go back to the save before you started the civil war quest,i know it sucks i thought i could continue the civil war quest after i finished the main quest.but i could not i ran in to the same problem you did.i did alot of side quests other mission and then figured out i had to go all the way back and do it the right way,what ever you do dont start the civil war quest at all until you finish the main quest. i hope this answered your question.any more help just let me know.Ages.libra (talk) 00:27, April 27, 2012 (UTC)

Try doing the Stormcloaks quest then after getting the crown, give it to the Imperials instead. Treachery is awesome :D Cruxizer (talk) 00:49, April 27, 2012 (UTC)

A bug I face in ps3 was in the room where the jagged crown was, there were 3 deathlords who were really difficult, Tom g

After killing the Deathlord and 2 other uglies I cant seem to loot the Deathlord. I have tried reloading the game from earlier point ( I ran whole dungeon again), tried saving after killing him and reloading that, tried reloading with no mods, loaded with only mods I was using at the time, and loading the game with just one at a time. I have attacked him first, let them attack first, landed the killing blow and let them land the killing blow. No dice

104.34.61.81 14:39, July 1, 2014 (UTC)

DLMayer