FANDOM


Icon-Archive
This page is an archive. Please do not edit this archive, instead try editing the page this archive originated from.

Prima Guide

Only place I could find a list is Prima Guide & obviously you have to pay to get the full list. I found a back way to find out which quests have items though. As follows:Trinity Restored, Blindsighted, Scoundrel's Folly, Loud & Clear, Hard Answers, The Pursuit, Speaking With Silence, & No Stone Unturned.Magor1988 (talk) 10:23, November 18, 2011 (UTC)

The Litany of Larceny

For the record, the quest is The Litany of Larceny, questid 0004C6C2 (TGLarceny). Seems there are numerous bugs - I picked up a few and handed them in as I got them. Later on, I went and picked up four of the remaining five, and no matter the order I handed them in, I was unable to hand in the fifth (being the EETC Map). If I picked up the map before handing the other four in, it would "complete" every subquest and end it all. Flyk (talk) 23:26, November 22, 2011 (UTC)

Just checked, and the quest has a ton of stages - x0 and x5 for each pickup and completion. The maps pickup is 40 and handin is 45, but when I picked up the map (with all other quest stages complete, except 40, 45 and the final stage 200) it ignored 40, and just completed 200. I tried using setstage to force 40, and then picking it up, and it still just set 200, and left 45 undone.Flyk (talk) 23:42, November 22, 2011 (UTC)

Left Eye of the Falmer fix

Hello there, as was already stated, the quest ID is TGLarceny. If you happen to suffer from the infamous Left Eye of the Falmer bug, there is a solution (for those who need it, and sadly, PC only). It worked for me atleast (when I looted the Eye all Larceny target quests were marked as completed).

When engaged on the particular quest, do it as normal, but when the time comes, DON'T LOOT the Left Eye of the Falmer. Finish the quest, return to Delvin and enter the console ("~" key). Once there, use the following command:

setstage TGLarceny 80

Beware, the setstage command cannot return you to old stages and I also don't know if it won't affect the other Larceny targets, so I suggest you first get your hands on all of them, turn them in, use this command to turn in the Eye and then finish the TG storyline. You do not need to have the item in inventory, just turn the quest, and the trophy will be on display at Guild Master's table. You should be able to use this command with other Larceny targets still unturned, but with the corresponding quest parts already tracked in your journal. This doesn't affect the situation after the last quest tough, so take care. D4rkSh4d0w (talk) 21:58, November 23, 2011 (UTC)

I've never had the quest to go find these. Now that I know there is a quest, I can understand the line "is this what you've been looking for" when you hand it in. I just assumed it was a poor wording decision on the devs part. I now have the Left Eye of the Falmer in my possession, and the final quest for the Guild has been completed. Should I simply fence the Eye now? Venari (talk) 02:03, November 28, 2011 (UTC)Venari
commands on cosnole dont work for me (PC). i keep getting command script not saved. and nothing happens. Any help on that? 91.132.99.21 08:09, November 28, 2011 (UTC) Skally
You get more money for it from a fence anyway, assuming you only get the standard 600 gold from Delvin anyway. Tonilia gave me 1500+ each for the left and right eyes.Venari (talk) 13:48, November 28, 2011 (UTC)Venari
Not sure about anyone else (and there seems to be no mention of this anywhere) but when I turned in the Left Eye of the Falmer to Delvin, I got 3200 gold from him, which is quite a bit more than its base value. ARobi5 (talk) 07:00, March 6, 2014 (UTC)

Able to drop?

Are you able to drop these and use them for decoration?99.125.236.175 11:42, November 30, 2011 (UTC)

As long as they're not tagged as quest items, sure. 99.241.171.111 16:12, November 30, 2011 (UTC)Venari
anyone know what goes on the mannequin head in between these shelves? i figuredit was the gray cowl but i have found no evidence
The Crown of Barenziah goes on the statue in the middle part of the No Stone Unturned quest Magor1988 (talk) 07:15, December 9, 2011 (UTC)

Another larceny target

There is at least one more larceny target. I've also found a jeweled pitcher, which is now in the right cabinet with the other treasures. I only have no idea where I got it, as it was the first one I found and wasn't aware of the value of it. Maybe one of you guys stumbles upon it too.

I don't see a Jeweled Pitcher, but I do see a Jeweled Candlestick (44E6A), a Golden Ship Model (44E8B), and an Ornate Drinking Horn (44E65). I don't recall finding them, and I'm almost positive I never spoke to Delvin about them. — Lovable Sociopath (talk) 13:39, December 24, 2011 (UTC)
I believe you get the jeweled candlestick and pitcher from doing the random thieves guild quests like the heist jobs or the sweep jobs, bedlam n burglary jobs etc... im not 100% positive so confirmation would help.Mclohan (talk) 06:27, December 29, 2011 (UTC)
Update 29Jan12: I found the jewelled pitcher in the Treasure house in Markarth. Same room as the Stone of Barenziah - 82.41.77.241 14:12, January 29, 2012 (UTC)
As each of the jobs that Vex and Delvin gives are finished, trophies begin to fill the shelves too:

After completing 125 jobs, a safe is added next to the shelves which contains random loot and potions that improves the Dragonborn's stealth skills. The Crown of Barenziah is placed on the bust in the center of the shelves upon completion of the mission No Stone Unturned.

Fix for handing in items Post-"Darkness Returns"?

Is there any known fix for the following?

" PS3 It appears that finishing the Thieves Guild quest Darkness Returns will sometimes prevent handing in more larceny items to Delvin."

(PS3) Also, I'd like to note that the game isn't treating the item (Decanter) like a quest item, meaning I can freely remove it from my inventory. That doesn't seem encouraging. I don't expect there is a fix, considering it's not mentioned in the article, but I guess it wouldn't hurt to ask. 86.97.149.26 18:00, December 29, 2011 (UTC)

I just went through Snow Veil Sanctum and can confirm that if you turn in all other larceny targets, the model ship seems to disappear.
It doesnt really disapear but if you are returning after finishing the quest there use to be 3 jars hanging on the ceiling and when they fell they can blow the ship to another location so you just have to look around i had the same problem.

No Touching the Display

If you wish to keep your thieves guild shelving looking fancy - don't accidentally take any off the shelves. If you remove an item and try to replace it the invisible cleaning monkeys will take it away. So either leave them on those shelves or place them in your own home. I don't know if they'll disappear from there but they won't stay on the shelves in Thieve's Guild once removed. SulhirVainamoinenGossipGold10 21:00, March 27, 2012 (UTC)

Inquiry

Has anyone on consoles, specifically the Xbox, ever actually been able to complete this quest, bug free? Have you been able to pick up every single larceny item and sell them all to Delvin? Or is attempting to find one's way around this bug a fruitless endeavor? Leopoldmarsh (talk) 11:02, January 27, 2013 (UTC)Leopoldmarsh

Yes I am on Xbox and completed the whole TG line last summer after the first couple patches fixed glitches. It is worth it and the shelves do look really cool filled up. I played TG straight through in order, followed all the advice on this wiki along the way for each quest, and collected and turned items into Delvin in exact order.

This resulted in only very minor issues on Xbox- After the final quest Delvin never had a dialogue option to take the Falmer Eye. So I placed it on the shelf myself in the right spot and by some miracle it has stayed put. I also never got the jeweled pitcher after 75 jobs, I am still working side jobs once in a while to see if it ever shows up. That's it and neither of those impact the quest line.

The most annoying thing by far is I grabbed two of the quest items by mistake (hit wrong button) after they were placed: the wooden ship off the shelf and the grey thief statue off the desk. I must have tried to replace each of those to the right spot at least 50 times, they always fall through to the ground. Gave up and threw them both in a chest in my Riften. Avonlea

*Disclosure: Some of the links above are affiliate links, meaning, at no additional cost to you, Fandom will earn a commission if you click through and make a purchase. Community content is available under CC-BY-SA unless otherwise noted.

Fandom may earn an affiliate commission on sales made from links on this page.

Stream the best stories.

Fandom may earn an affiliate commission on sales made from links on this page.

Get Disney+