FANDOM


Bug fixEdit

Labyrinthian Thoroughfare crash

windowed mode+low grafic settings fixed it for me

Quick way out Edit

Is there no quick way out after defeating the boss? I use clairvoyance, but it leads me straight into a dead end with nothing around to trigger any sort of door. Retardedmoose (talk) 04:27, December 3, 2011 (UTC)

Can't say without knowing what you're stuck on? I think the dead end you speak of has a ladder in it. It's pretty ragged, but it's a ladder. If you activate it, you climb out.65.43.227.225 00:18, December 11, 2011 (UTC)

Angry Voice? Edit

This is pretty subpar for a wiki level walkthrough. There's not a single mention of the angry voice that speaks to you through the entire quest... loads of enemies that are missed, along with various steps. I'm sure the enemies change based on your level, but surely the locations are close?65.43.227.225 21:55, December 10, 2011 (UTC)

Actually, there is plenty of mentions about the voice. I lightly scanned it and found multiple mentionings.LeatherNeck2382 (talk) 05:37, January 10, 2012 (UTC)

98.211.36.27 03:06, January 10, 2012 (UTC)

I'm not sure getting two staves (staffs?) on the Xbox 360 is as rare as it's made out to be.

I just defeated him (the dragon priest) for the first time, and I got two.

Just thought I'd throw that in there, just in case it'd help the wiki get facts and stats and whatnot.

A sure but slow way to kill the priest is to kill the mages, geet his aggro, and run tothe door of the room.You can then open and close the door to attack him, and close it to pot or use equilibrium+heal to regain your mana if you areusing spells, or simply heal if youare using your trusty bow.You can also use a summon/companion to keep him buzy while you are regenerating.Care when you aregoing for the hit, he might hit you too.Lightning spells like thunderbolt along with the impact perk and double wield work miracles.If you have a magicka damaging bow, it is nice too.

91.140.78.43 22:29, January 15, 2012 (UTC)Sed conscientia est lex.Ego solum in conscientia credam dum ego vivo.Et cum moriar, conscientia mea judicabitur, si erat jus i iniuria91.140.78.43 22:29, January 15, 2012 (UTC)

Some things not mentioned in article Edit

Just two things i noticed in my PS3 runthrough: 1. Under the giant openable grate labeled "Trap Door", I saw two spectral enemies fight and kill a troll. 2. In the room before the Word Wall, I found an Ebony Shield on top of a skeleton in one of those dugout holes in the wall. Dovahkiin0 (talk) 18:18, September 2, 2012 (UTC)


Malachite Ore VeinsEdit

Under notable loot, it lists 5 malachite ore veins. Under the Labyrinthian Thoroughfare section, it says there are four malachite ore veins submerged under water. When I got to the Labyrinthian Thoroughfare, I found four malachite ores here, not ore veins. So far in this dungeon, I haven't seen any malachite ore veins, just malachite ore. Can anyone confirm whether there are actually any veins? I walked around this area for a while trying to find them but haven't found any veins.

- There aren't any veins. Whoever wrote the page must be mistaken. There are defninitly four malachite ORE pieces, but no veins. It seems that a lot of pages on the Elder Scrolls wiki have been editted incorrectly as of late.98.206.153.158 20:25, March 20, 2014 (UTC)Esha

Incorrect Morokei Dialogue Edit

The "Morokei dialogue" section of this article incorrectly lists one of Morokei's quotes as "Wo mey wah dii vul junaar?":  "Who is the fool that enters my dark kingdom?".  The actual quote is: "Wo meyz wah dii vul junaar?": "Who comes to my dark kingdom?"  Can this please be fixed, and can the likewise incorrect commentary be removed? 

Script bug Edit

After completing the Winterhold College storyline, scripted mods started behaving erratically, and scripted actions (harvesting, dragon souls and soul gem filling, among others) started heavily lagging (up to minutes, if ever). Any hotkeys (skyUI equipment groups, Wearable lanterns "light/snuff lantern" etc. became essentially useless.

Upon investigating, it appears a script from the Staff of Magnus questline is broken. The Papyrus log mostly consists of the following:

[05/27/2014 - 03:42:42PM] Error: Cannot call Is3DLoaded() on a None object, aborting function call
stack:
 [ (000BBDBE)].MG07VisionTriggerScript.OnTriggerEnter() - "MG07VisionTriggerScript.psc" Line 69
[05/27/2014 - 03:42:42PM] warning: Assigning None to a non-object variable named "::temp9"
stack:
 [ (000BBDBE)].MG07VisionTriggerScript.OnTriggerEnter() - "MG07VisionTriggerScript.psc" Line 69

repeat ad nauseum until...

[05/27/2014 - 03:45:05PM] Suspended stack count is over our warning threshold, dumping stacks:
[05/27/2014 - 03:45:05PM] VM is freezing...
[05/27/2014 - 03:45:05PM] VM is frozen
[05/27/2014 - 03:45:05PM] Dumping stack 1197030:
[05/27/2014 - 03:45:05PM]  Frame count: 0 (Page count: 0)
[05/27/2014 - 03:45:05PM]  State: Waiting on other stack for call (Freeze state: Freezing)
[05/27/2014 - 03:45:05PM]  Type: Normal
[05/27/2014 - 03:45:05PM]  Return register: None
[05/27/2014 - 03:45:05PM]  Has stack callback: No
[05/27/2014 - 03:45:05PM]  Stack trace:
[05/27/2014 - 03:45:05PM]   [DragonMount_Rong (0E000D62)].rongphale_dragonmount.OnKeyDown() - (requested call)
[05/27/2014 - 03:45:05PM]    [param 0]: 31
[05/27/2014 - 03:45:05PM] Dumping stack 1286878:
[05/27/2014 - 03:45:05PM]  Frame count: 0 (Page count: 0)
[05/27/2014 - 03:45:05PM]  State: Waiting on other stack for call (Freeze state: Freezing)
...

and so on for every other script that has tried to run in the meanwhile.


Among the stacks, like a sore thumb, the following entries stand out (because they're not waiting on other stack and have already managed to build up a temp variable library)

[05/27/2014 - 03:46:45PM] Dumping stack 1406570:
[05/27/2014 - 03:46:45PM]  Frame count: 2 (Page count: 2)
[05/27/2014 - 03:46:45PM]  State: Waiting on latent function (Freeze state: Freezing)
[05/27/2014 - 03:46:45PM]  Type: Normal
[05/27/2014 - 03:46:45PM]  Return register: None
[05/27/2014 - 03:46:45PM]  Has stack callback: No
[05/27/2014 - 03:46:45PM]  Stack trace:
[05/27/2014 - 03:46:45PM]  <unknown self>.utility.Wait() - "<native>" Line ?
[05/27/2014 - 03:46:45PM]  IP: 0
[05/27/2014 - 03:46:45PM]  [param1]: 0.100000
[05/27/2014 - 03:46:45PM]  [ (000BBDB8)].MG07VisionTriggerScript.OnTriggerEnter() - "MG07VisionTriggerScript.psc" Line 70
[05/27/2014 - 03:46:45PM]  IP: 3865 Instruction: 76 Line: 70
[05/27/2014 - 03:46:45PM]  [ActionRef]: [Actor < (00000014)>]
[05/27/2014 - 03:46:45PM]  [::temp0]: [mg07questscript <MG07 (0001F257)>]
[05/27/2014 - 03:46:45PM]  [::temp1]: [Actor < (00000014)>]
[05/27/2014 - 03:46:45PM]  [::temp2]: None
[05/27/2014 - 03:46:45PM]  [::temp3]: True
[05/27/2014 - 03:46:45PM]  [MG07Script]: [mg07questscript <MG07 (0001F257)>]
[05/27/2014 - 03:46:45PM]  [::temp4]: 3
[05/27/2014 - 03:46:45PM]  [::temp5]: True
[05/27/2014 - 03:46:45PM]  [::NoneVar]: None
[05/27/2014 - 03:46:45PM]  [::temp6]: True
[05/27/2014 - 03:46:45PM]  [::temp10]: 0
[05/27/2014 - 03:46:45PM]  [::temp7]: None
[05/27/2014 - 03:46:45PM]  [::temp8]: True
[05/27/2014 - 03:46:45PM]  [::temp9]: True


This need the attention of someone at the USKP team, and I'll submit it there, but just so other people are aware, thought I'd also post it here.

193.40.10.181 14:03, May 27, 2014 (UTC)

Unobtainable Ring? Edit

In Labyribthian Tribune, after the part where you get through the soul gem fireball gauntlet, you arrive at a chamber with a pool in it. If you go underwater in the pool and swim near the staircase, you will see a skeleton body on a rock. Next to the hand of the skeleton there is clearly a ring, however it seems impossible to position yourself in such a way that you can pick up the ring. I would like to know if anyone was able to pick up that ring. 71.182.229.208 23:14, March 5, 2015 (UTC)

Community content is available under CC-BY-SA unless otherwise noted.