FANDOM


Puzzle tiles Edit

I had a very difficult time trying to use the instructions on the page - which emphasized speed.  Turns out, it isn't hard at all and speed is a factor, but not critical.  I was able to do it without even sprinting - no need for the slow time shout.  Precicion is more important than speed.  A crucial element missing from the page is that you have to step on all tiles without stepping on any tiles a second time.  So for example, enter on the lower left corner, move to the right, move up a row, move to the left, move up a row, move to the right, etc until all tiles are stepped on once and only once.  If you can do this in a fluid fashion without stopping you don't even need to sprint.  If you sprint, you can very easily do it one row at a time exiting the puzzle after each row, turning and sprinting back one row over.  Kalanos (talk) 05:09, September 15, 2013 (UTC)

I have re-entered unearthed stage 1 three times now killed all the draugr and taken the skull from the table but nothing seems to happen could any one help if you ready this seems like a bug 92.0.169.69 17:16, December 27, 2013 (UTC)

I am on PC and entered Unearthed quest Stage 1 with a follower and killed all the draugr as required then took the Skull from the table but nothing seems to happen ,I tried this 3 times now it seems to be a bug please can some one help me thank you.Coralanne (talk) 17:33, December 27, 2013 (UTC)


Second InvestmentEdit

A bug on my game, but want to see if anyone else has had this?  After clearing all the visible draugr, and finding both bodies, it showed I still had one more draugr to kill, but it seemed to have been in an inaccessable part of the ruin.  Using clairvolyance pointed me at a wall with no way to open it and no door.  I left the ruin and went back to ralis, told him of the dead miners.  He told me to clear the ruin.  Went back in, and the Draugr came running up the first passageway (near the chest on the right-hand side). 109.155.127.232 08:47, February 23, 2014 (UTC)

No quest marker for third time to clear out draugr? Edit

I just finished talking to Ralis about needing to clear out the draugr for the third time,I have the quest objective "Clear the Draugr from Kolbjorn Barrow", and the quest is active. However, there is no quest marker leading me back into the barrow, and once inside, I have no quest marker, either. I was going to make a note in the Bugs section, but want to confirm it. Has anyone else see this, and is it really a problem? Maybe there are too many draugr to have a quest marker over each one? Cubears (talk) 17:08, February 8, 2014 (UTC)

I never had quest markers for the third attempt, I will have to play back the quest and check to make sure though. --Speysider Talk Page | Tabber Code | Channel 17:11, February 8, 2014 (UTC)
I think I just figured it out. When I entered the last area, suddenly I saw quest markers on all 5 of the draugr who were left. So it does seem to be that there were just too many. I think that warrnts a trivia entry instead of a bug because it looks like it's just a limitation, but I'm willing to be convinced either way. Cubears (talk) 19:46, February 8, 2014 (UTC)

The skull-door bug:

I faced a common problem where the door in the barrow wouldn't open after I picked up the skull, as the skull had been knocked out of place during the Draugr fight and onto a random part of the table. I tried clearing the bodies and pickaxe from the table as suggested in the glitch report, which didn't help. I then picked up the skull and placed it back down on the slab where it was originally sitting, then picked it up again, and that kick-started the door mechanism. This was on PC. I posted this in the bug area on the Unearthed page until I noticed I had to clear it here first, so I removed my post from the page and wanted to share it here first, I hope this was accurate to do. 109.149.46.206 17:15, September 24, 2014 (UTC)

First investment, no letter, no progress Edit

I've made the fair payment but the work crews never arrive, Ralis just stays in the same place, only repeating "I've got a work crew on it.." when asked. This has gone on for weeks of game time. I've tried waiting sleeping, doing other quests, leaving the island nothing seem to change. Any suggestions?

End Times (talk) 14:58, March 4, 2015 (UTC)

Community content is available under CC-BY-SA unless otherwise noted.