• Some time ago I noticed, that I can't start dark brotherhood questline as before. I get the contract from Aventus Aretino, I kill Grelod as usually, go back to Aventus. Then I just wait and wait and travel and sleep countless hours and wait more, but the courier never comes. I tried to solve this via console commands, talked to Astrid, get the contract to kill one of the captured victim, I killed one of them in the abandoned shack, I get the 'message' that I completed this part of the quest and to go to talk to Astrid, but Astrid never talks.. Then I used the console again to force the next quest, when I have to meet Astrid in the Sanctuary.. Here comes my problem: when I go to the sanctuary, the black door has no phrase.. No option to interact with the door.. But I freaked out the most, when I realized that no matter how close I am to the sanctuary, it wont appear on the map as discovered place.. I tried the console command to show every map marker.. And guess what, there were every single location available, only the dark brotherhood sanctuary was missing... Like it never existed..I use a lot of mods, (there were some home mosds that were close to the sanctuary's location, I uninstalled them, but nothing happened) and I suspect, that one of them may caused this issue, but I couldn't remember which one could be the problematic mod, and I really dont want to remove all my mods, or uninstall skyrim. 

    Anyone had this issue before? Sorry for the long post, but I couldnt find solution anywhere. I hope someone can help me.

      Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message