FANDOM


  • Somehow Tending the Flames door is glitched. I am using the code that the claw and Youtube, and Elder Scrolls Wiki has told me, Wolf Hawk Wolf, but the door will not open. I even tried every possible solution. Just reporting this. I'll probably have to cheat the door open.

      Loading editor
    • If the Ruby dragons claw code isn't working then i say your well within you rights to cheat your way though the door. There are some 360 bug fixes for your problem though (even if your not on a 360 might be worth a try) copy/paste from the wiki page -

      •  360   When solving the Ruby Dragon Claw sealed door, the door may not open even though you have entered the right solution, thus rendering you stuck forever. No known fixes.
        • Patch 1.4 solved the issue.
        • Occasionally, the puzzle will rotate, but the door will not open, even with the correct order. If reloading does not solve the issue, try enchanting a weapon at the Arcane Enchanter found earlier in the dungeon and approaching the door again.
        • Workaround confirmed to work with Patch 1.8;
          1. Line the symbols up correctly.
          2. Click outer ring to initiate a spin, then quickly click the middle and inner rings.
          3. When outer ring has finished moving repeat until symbols are lined up correctly again.
          4. Activate with the claw.
        Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message
*Disclosure: Some of the links above are affiliate links, meaning, at no additional cost to you, Fandom will earn a commission if you click through and make a purchase. Community content is available under CC-BY-SA unless otherwise noted.

Fandom may earn an affiliate commission on sales made from links on this page.

Stream the best stories.

Fandom may earn an affiliate commission on sales made from links on this page.

Get Disney+