FANDOM


  • My skyrim character is permanatly sneaking, however I'm detected as though I am running, is there any way to defeat this venomous glitch?

      Loading editor
    • PC or console?

        Loading editor
    • Try travelling in a carriage, or getting kidnapped by Astrid if you haven't yet.

        Loading editor
    • We need some information about your game to make a better assesment.  What platform are you on, are you running any mods, what patch are you up to, what expansions do you have installed, what have you tried to do to fix this already?

      Until you can get us more information, I would try to carriage thing from above.  Also generally fast traveling might help, going into sneak before doing either of these activities may be advised.  I know you're already "in sneak", but if you activate it before doing a fixing activity it might help some. 

      Also, if you can remember what you were doing when this happened initially that might also be helpful.

        Loading editor
    • on the subject did anyone else realise ebony mail tell you when anything is nearyby, it goes phwooosh  and turns shadowy 

        Loading editor
    • I've been having this problem also.

      I'm playing vanilla on the 360 w/ no DLC. I am not sure exactly what patch is installed, but the most recent time I updated it was shortly after Legendary skills became a thing.

      It started when I was in sneak and tried to mine an iron ore vein (the one slightly southeast of Secunda's Kiss, if that is relavent) after killing a frost troll with my soul trap bow. I'm not sure if the soul trap animation finished or not before I tried mining. It switched to third person view of my character crouching there w/o pickaxe in hand, not mining while still showing the prompt "A: Mine...". I hit A again and it put me back in first person as though I had canceled the mining early. I then hit the crouch button, and the rest is as described above. It also appears as though I have gained the effects of the Silent Roll perk w/o the perk, and w/o the prerequisite 50 sneak.

      I have tried fast travelling, getting onto and off of my horse, and saving and reloading to no avail.

      EDIT:  The carraige thing works.

        Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message
Community content is available under CC-BY-SA unless otherwise noted.