FANDOM


  • Hi all,

    Ok, Here is the problem.. I am suppose to get the black Book from the tower. Problem is  I had gotten the book at the beginning of the story line (stole it when assistant walked in to get somthing so now I cant complete the quest line.. is there a workaround for it or a console command through pc that will complete that quest?

    Thanks :-)

      Loading editor
    • If you're on PC you should be able to use a setstage command to close the quest. Just look around on the wiki and you should find the specific command. As for the issue itself, I've encountered this as well; it starts when the madman runs up to you, correct? I'm reasonably sure it's just a bug. Don't worry about it.

      EDIT: Oh, wait. You say you can't complete the quest line? The Dragonborn main quest? That shouldn't be the case. The Tel Mithryn Black Book has nothing to do with Miraak. Can you use the Black Book, and gain the hidden knowledge?

        Loading editor
    • This just happened to me as well. Xbox 360 version. I already had the Black Book from Tel Mithryn and speaking to a madman triggered the quest to get the Black Book from Tel Mithryn.

      I was right outside Tel Mithryn at the time. I'd just looted the Deathbrand chest nearby, and then fought a Lurker on the beach. The madman seemed to appear during that fight, sort of on top of the Lurker. When it died, he was standing right where it was.

      Went bacl to Tel Mithryn and tried a few things, in case it would clear the quest, but nothing worked. You can't drop the book to pick it up again. Taking to Neloth about Black Books again doesn't help.

      In short, I just re-loaded my savegame from before it happened, lost a few minutes of progress - and vowed not to get into any more conversations with random madmen :)

        Loading editor
    • I'm having a problem with this as well, I'm on xBox 360.

      I completed the Dragonborn main quest and Helped that Wizard guy with a few side quests, so I got the key to the staff enchanting room, and picked up the black book while I was in there.

      But i've just run into the mad man now and I can't get rid of the quest, cause i'm already have the book. 

      What do I do? 

        Loading editor
    • AzuraKnight
      AzuraKnight removed this reply because:
      Double post.
      16:24, September 1, 2015
      This reply has been removed
    • To complete the quest simply type in console; setstage DLC2WE06 200

      Source: Book: The Hidden Twilight Black Book: The Hidden Twilight
        Loading editor
    • BahamutGm wrote:

      To complete the quest simply type in console; setstage DLC2WE06 200

      Source: Book: The Hidden Twilight Black Book: The Hidden Twilight

      You just copied the first line from 179.179.138.68.

        Loading editor
    • This thread is more than a year old the dates are on the bottom left of comments. But unfortunatly theres no way to get rid of a quest on a console so if you have done it already and you see the Madman avoid him, or if it's too late reload a save before getting given the quest a second time.

        Loading editor
    • I'm on ps4 and I did it to any advice way to far to reload should I just try to ignore it

        Loading editor
    • I don't believe the black book is necessary anyway; there was a command for PC as the only real fix, although since you don't have commands, that's not really in the picture. Sorry.

        Loading editor
    • On PC "setstage DLC2WE06 200" worked for me. Thank you.

        Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message
Community content is available under CC-BY-SA unless otherwise noted.