FANDOM


  • Pls, someone knows a way to fix this? maybe a console command or something. Here follows what happened: I am dawnguard, and i was doing the questline, in the part i am to enter in the soul cairn, ive choose to enter as partially soul traped, and then i got inside, i was doing all the quests i could find inside, so i would not need to get there ever again. I got that stone (dont remember the name) that allows you to have your full health magicka and stamina back. I am a dark elf warrior, and i never leveled magicka, so in the moment i entered, my magicka was at 55, and then it came back to 100 again, the thing is that when i used bound sword in the soul cairn, my conjuration wouldnt level up, i tought it was a soul cairn bug and when i get out it would solve, but still, when i got out, i used my bound sword, and its not leveling not even a bit of my conjuration level. I tried using raise zombie too and it was the same. Can anyone help?

      Loading editor
    • Uh, you have to use bound sword near enemies to level you conjuration. Raise zombie also has to hit something.

      Also, both spells don't give very much exp. try spam soul trapping on a person, live or dead.

      If it still doesn't work, maybe add levels via console or reload an older save.

        Loading editor
    • i used the raise zombie in a bandit, and about the bound sword, i was using it far away from enemies before, and it was leveling my conjuration, i leveled it to 53 like this, i was even resting to recover the mana.

        Loading editor
    • Oh, so you broke the conjuration levelling. Well, then use console to add the missing levels or reload.

      If the problem persists, you might have to uninstall Skyrim and clear the cache.

        Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message
Community content is available under CC-BY-SA unless otherwise noted.