FANDOM


  • when i tried completing the quest dragon rising, i didn't get the next quest to talk to greybeards. I am levelĀ 7 on pc and have around 100 mods installed. i don't know if thats the reason. i also tried talking to balgruf to maybe activate the quet, but nothing happened. I need help to try and fix it.

      Loading editor
    • It could be mods maybe check the Nexus or Workshop comments for the ones you use and see if theres any mention of a similar thing happening, you try and and startĀ The Way of the Voice with the command -

      setstage MQ105 10

      You should hear the Greybeards calling you on your way back to Whiterun after killing the dragon. If you didn't another thing to try is before going to kill the dragon use the command -

      coc highhrothgar

      That will teleport you to High Horothgar, find the four Greybeards and see if their working (not stuck in the ground or frozen) if ther not one at a time open the console click on them and use the command -

      recycleactor

      That should fix them and you can go back to Whiterun and try killing the dragon again (and walk back to Whiterun to make sure their voice triggers).

        Loading editor
    • I got the "letter from a freind" for doing it at western watchtower for the option to use the shout

        Loading editor
    • pls help it doesnt past me to the next quest i just stuck in this i have no quests given after completing that

        Loading editor
    • If your on PC check what i said above, on a console try reloading if you can and doing Dragon Rising again and maybe don't fast travel back to Whiterun (if you did before) to hear the Greaybeards call. If you've just started the game it might be a idea to start again and see if the quest runs smoothly then (24.44.233.207 had more mainquest issues after this one).

        Loading editor
    • help i turned off god mode it still didnt work

        Loading editor
    • I had a little bug with this quest. First I killed the dragon, then I made a quicksave so I wouldn't accidentally press F9 and go back to the time it was still alive. I went to Whiterun and stuff and, accidentally, pressed F9 and went back to the point where the game was still trying to make me press Z and in the middle of my screen was text "Press Z to Shout". I instantly loaded to a newer save (autosave) and realized the text was still there. I had already completed the quest at that point and the optional objective "Use your new shout" or whatever was completed. I tried shouting but the text still remained there. It disappeared when I completely restarted the whole game, only going to the main menu didn't help. I couldn't see this in the Bug section so I tought it would be worth mentioning. Not a majot bug but an annoying one, to me atleast.

        Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message
Community content is available under CC-BY-SA unless otherwise noted.