FANDOM


  • I'm doing discerning the transmundane... i already did everything the long quest required.

    I did this quest several times in the past already.

    Now i'm at the pedestal and i can't activate the pedestal. Eather of them.
    Septimus gave me the quest... but didn't gave me the blank lexicon and the attunement sphere.. so i did that console command thing and place them in my inventory.
    Thing is... they don't work. i can even throw them away or sell them... they are not marked as quest items.
    So i did same thing with the scroll i needed to obtain.. and place it in my inventory too using console command. But the quest didn't finished, and another one started.  I used the scroll, all well and good.... until i tried to go to my house...

    I coudn't reach it, i had several crashes.  I cleaned my save, and all my books disappeared.

    I even tryed to go to a previous save, try to kill Septimus, stole those two items and go back, but it doesn't work.  But i can't throw it away the blank lexicon from my inventory because now it is marked as quest item..
    please help me!!

      Loading editor
    • its a puzzle press button 3 4times it opens button 2

      press button 2 twice it opens button 1

      press button 1 once a wala

        Loading editor
    • Having the same issue. A wikia contributor you were no help. We cannot even activate the receptacle to put the lexicon in to start the puzzle. 

        Loading editor
    • same issue, unable to find any solution. to boot i reloaded all the way back to the college where you obtain the quest to even go see septimus in the 1st place, and he still didn't give me the sphere and lexicon. then i did it again and cleaned save, still the same no matter what, reloads do not work, lexicon and sphere obtained via console do not work.

        Loading editor
    • Not sure if this is any help or not but I think I figured out part of the problem. For whatever reason, the receptacle already has an invisible item in it. I noticed when (in my desperation) I tried shooting the receptacle and I shot right above it and rather than the arrow whizzing past, it hit something solid but invisible like there is already a "lexicon" there. No idea how to fix it. I deleted my mods, reloaded the game and it changed nothing.

        Loading editor
    • I'm having the same problem. The receptacle simply isn't there. There should be a tall pier like object on the right and it's not there. The right side looks exactly like the left. My guess is it's a problem with modded version of the game (or maybe even PS4) because i never had this issue with the previous PS3 version (i finished the game several times). I spent 9 months getting to this point, i like to take my time, and the game can't be finished now. I even went back to when Paarthurnax gave me the quest but still no receptacle. The game in not finish-able to me after all that time !!

        Loading editor
    • I had the same problem, you need to disable braggans retreat mod.. it will add the lexicon stand and the lifts will stop glitching too.

        Loading editor
    • What the guy meant was that he sees the receptacle stand, what he can't do is to place the blank receptacle given by Septimus.

        Loading editor
    • FIXED IT. For me the issue was that it was bringing me into the ruins and the marker was hanging in the middle of the air so I couldn't do anything..... my problem was that I left the cube in the little holder thing...

      You have to go to blackreach and then you can use clairvoyance it will take you to the door and behind it is the little pull level that takes you to Tower of Mzark. If you left the cube in there that's why it's not letting you do anything.

        Loading editor
    • I don't find a little holder thing. And the cube is still in my inventory. I just can't place it in the holder. I never placed the cube in a little holder so i don't know what the problem is here... i'm getting frustrated. I played so many hours i left the main quest for the last and know i'm stuck :(

        Loading editor
    • I get there an can use the receptacle, BUT when I drop it in and activate the lexicon receptacle I get ' Blank Lexicon Removed" and when I remove it I get "Blank Lexicon Added"

      Also when it is activated only the 2 buttons on the right can be preseed. Leaving the two on the right inoperablae and alse are not coloured ib light blue!!

      This is nuts!!

        Loading editor
    • Heres a workaround in case anyone checks here after all this time, use console commands to give the elder scroll, itll mark the quest as completed

        Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message
Community content is available under CC-BY-SA unless otherwise noted.